BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2006, 02:01 PM   #1 (permalink)
Thumbs Must Hurt
 
dizzle247's Avatar
 
Join Date: Sep 2006
Location: Newcastle, WA
Model: 9630
Carrier: sprint
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email not working anymore?

Please Login to Remove!

I just reflashed my 8700c with tmo's new rom that they have available on the website. When my phone reset, my email doesn't show up anymore. i still have a connection, but i'm not able to send emails. I can still receive them, just not send. Help anybody?
Offline  
Old 09-04-2006, 02:08 PM   #2 (permalink)
CrackBerry Addict
 
K-Mack's Avatar
 
Join Date: Apr 2006
Location: San Antonio
Model: 8700c
Carrier: Cingular
Posts: 592
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try re-sending the service books
__________________
8700c
Samsung Wep 200 Headset
Offline  
Old 09-04-2006, 02:48 PM   #3 (permalink)
Thumbs Must Hurt
 
dizzle247's Avatar
 
Join Date: Sep 2006
Location: Newcastle, WA
Model: 9630
Carrier: sprint
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that easy huh?

damn .. haha

guess thats what i get for moving from a ppc
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.