BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2006, 06:12 PM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Voice:

Please Login to Remove!

My apologies in advance...as I suspect this has already been covered, however, I am new to the forum and the BB. My problems is...all of the sudden, today, I can recieve calls, but I am not transmitting back. I suspect I hit some forbidden button during one of my uses (email and phone) and messed something up. Any ideas??
Offline  
Old 09-25-2006, 06:15 PM   #2 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7130e: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

Without much details given. Pull your battery out and out back in. Hopefully this will fix it
__________________
STORM (9530)
Offline  
Old 09-25-2006, 06:16 PM   #3 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks... I tried that and no luck.
Offline  
Old 09-25-2006, 07:13 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Give us some details.....go step by step through the process you're following to initiate a call, and what happens at each step.
Offline  
Old 09-25-2006, 08:02 PM   #5 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jase88
Give us some details.....go step by step through the process you're following to initiate a call, and what happens at each step.
I recieve a call...ring everything normal...I click to answer and the caller can not hear me. I thought I might have hit the MUTE button, no, tried to turn on/off...no, tried to pull battery and reset...no. So, being new, I am lost.
Offline  
Old 09-25-2006, 10:43 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Do you have a bluetooth headset?
Offline  
Old 09-26-2006, 07:13 AM   #7 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jase88
Do you have a bluetooth headset?
No...and when I checked it says it is "DISABLED".
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.