BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-27-2006, 03:44 PM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question no sound coming throught on ear speaker

Please Login to Remove!

My 8700 G is only 2 months old. It has been working beautifully until last night when on a flight returning from a conference - I turned it off before takeoff and turned it on when we landed. It appeared to be working fine. Emails arriving, etc. When I made a phone call - it appeared to go through fine as well - except I get no sound. Just a dead nothingness - However - the person I called can hear me. I can't hear them at all. I called T-Mobile service today - and they had me open the back and look at the little box in the lower left - which was red. They said that meant the phone has gotten wet - so no repair no dice no insurance no help. And they insisted that is the only way that square turns red. The phone has never gotten wet. My husband has the same phone purchased at the same time and his square is turning pink. He has never gotten his wet either. Any ideas? Any similar problems? I know it's a newer model...I am VERY UNHAPPY WITH T-MOBILE. I would think that it sounds like the speaker has a problem, since everything else is functioning still.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.