BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-05-2006, 08:49 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 9530
Carrier: vzw
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nextel 7100i - Why can't I use any third party HTTP apps?

Please Login to Remove!

Is anyone with a nextel 7100i successfully using any third party apps on their BB?

I just got my 7100 yesterday swapped my i530 sim in and had the data plan activated. I installed Opera Mini, jmirc, and yak-on.

Knowing that the 7100's don't support socket connections I opted to set up http tunnelling for IRC and I believe that yak-on has its own tunnel.

I get a variation of the same issue regardless of which app I use.

Opera gives me the message that I don't have an active connection.
jmirc says it can't establish a connection to the proxy
yak-on says it can't get the license from the server

But of course the internal browser works fine which means that Nextel won't support me and my third party apps.

I've been reading that it could take a couple days for this stuff to work, or that it might never work, while other people seem to have no trouble at all.

I've got the option to return this and get a 75xx model, but I prefer the size of the 7100. I just don't want to be limiting myself to the builtin BB apps and nothing more.

Is there any hope of using 3rd party web apps with the 7100i on Nextel, or is it just a bad combination?
Offline  
Old 10-05-2006, 10:43 PM   #2 (permalink)
New Member
 
Join Date: Sep 2006
Location: Verona, NJ
Model: 7100i
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by spipedong
Is anyone with a nextel 7100i successfully using any third party apps on their BB?

I just got my 7100 yesterday swapped my i530 sim in and had the data plan activated. I installed Opera Mini, jmirc, and yak-on.

Knowing that the 7100's don't support socket connections I opted to set up http tunnelling for IRC and I believe that yak-on has its own tunnel.

I get a variation of the same issue regardless of which app I use.

Opera gives me the message that I don't have an active connection.
jmirc says it can't establish a connection to the proxy
yak-on says it can't get the license from the server

But of course the internal browser works fine which means that Nextel won't support me and my third party apps.

I've been reading that it could take a couple days for this stuff to work, or that it might never work, while other people seem to have no trouble at all.

I've got the option to return this and get a 75xx model, but I prefer the size of the 7100. I just don't want to be limiting myself to the builtin BB apps and nothing more.

Is there any hope of using 3rd party web apps with the 7100i on Nextel, or is it just a bad combination?
I downloaded and use Ramble as an IM client with no problems. I think it was the second day I owned and activated the 7100i.
Offline  
Old 10-05-2006, 11:51 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
balibe's Avatar
 
Join Date: Apr 2006
Location: Washington, DC
Model: 7100i
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dont personally use the programs you stated, but you should have no problems. I use internet applications like RambleIM, BBWeather, PocketDay, GoogleTalk, etc with no problems.

It sounds like the internet is working as you can use the built-in browser. Have you tried to pull the battery for 30sec for a reboot or resend your service books?

You can also check the Application Permisions under Options->Security. You may have checked the wrong option the first time the programs attempted to access the internet.

Hope this helps ......
__________________
Balibe
Nextel 7100i

balibe@gmail.com

Quote:
Originally Posted by Qui-Gon Jinn (Star Wars Episode 1)
"The ablilty to speak does not make you intelligent!"
Offline  
Old 10-06-2006, 12:21 AM   #4 (permalink)
New Member
 
Join Date: Oct 2006
Model: 9530
Carrier: vzw
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All the application permissions are set to allow for everything.

Still no luck with anything else, but after doing an OTA load of Ramble I get a more helpful message.

Ramble Says "Invalid Connection String: Bad DNS Address"

Unfortunately I don't think there's any way to manually specify DNS servers.

Nextel support had me do the battery trick as well as a couple master radio resets and service book transfers. (Until they found out I was using non BB software)

Are you guys both using nextel as well?
Offline  
Old 10-06-2006, 12:52 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
balibe's Avatar
 
Join Date: Apr 2006
Location: Washington, DC
Model: 7100i
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by spipedong
All the application permissions are set to allow for everything.

Still no luck with anything else, but after doing an OTA load of Ramble I get a more helpful message.

Ramble Says "Invalid Connection String: Bad DNS Address"

Unfortunately I don't think there's any way to manually specify DNS servers.

Nextel support had me do the battery trick as well as a couple master radio resets and service book transfers. (Until they found out I was using non BB software)

Are you guys both using nextel as well?
Yes I am using a 7100i with Nextel. By chance are you using your 7100i issued from your company on BES or purchased this used that was on BES? It is possible the BB may have policy restrictions on it.
__________________
Balibe
Nextel 7100i

balibe@gmail.com

Quote:
Originally Posted by Qui-Gon Jinn (Star Wars Episode 1)
"The ablilty to speak does not make you intelligent!"
Offline  
Old 10-06-2006, 01:21 AM   #6 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7100i
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

From what I understand, it might have to do with the network Nextel uses. Be advised: deleting the opera browser using the phone may give you an error that will force you to reload all the apps and everything else.
__________________
Remember People: That little red SEARCH button is your friend.
Offline  
Old 10-06-2006, 01:25 AM   #7 (permalink)
New Member
 
Join Date: Oct 2006
Model: 9530
Carrier: vzw
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by balibe
Yes I am using a 7100i with Nextel. By chance are you using your 7100i issued from your company on BES or purchased this used that was on BES? It is possible the BB may have policy restrictions on it.
I'm using a brand new out of the box 7100, purchased on our corporate contract. I know we set up the BES server but were told by RIM that MDS was optional and only needed if we were coding custom applications for our corporate intranet.

Sounds like a chat will be had with RIM tomorrow morning...

Thanks for the insight.
Offline  
Old 10-06-2006, 03:28 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Grand Blanc, MI
Model: 8120
OS: 4.5.093
PIN: 247691f4
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well before you do that, i see that you said you swapped your sim from your i530 into your blackberry. if this is the case, that may very well be the cause of your problems. the blackberry is designed to use the new series yellow sim card. the sim found in i530's are not designed for mms messaging which is what the blackberry supports, and they are also only capable of very LIMITED browsing, and connection possiblities.

so with that said, try to find a newer series sim card like the ones found in an i265,or i860, or even track down a blackberry sim, before you spend an ungodly amount of time on the phone with RIM.
__________________
Bohaggon!.!.!.!
Offline  
Old 10-06-2006, 04:34 PM   #9 (permalink)
New Member
 
Join Date: Sep 2005
Location: CT/NYC
Model: 7100i
Carrier: nextel
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had similar issues getting Opera Mini to work, a Master Radio Reset solved the problem for me. It's in the security options, Nextel's default password is 0000
Offline  
Old 10-06-2006, 06:00 PM   #10 (permalink)
New Member
 
Join Date: Sep 2006
Location: Verona, NJ
Model: 7100i
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by spipedong
Are you guys both using nextel as well?
Yep. With BES.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.