BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-06-2006, 10:33 AM   #1 (permalink)
New Member
 
Join Date: Oct 2004
Model: 8300
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Telenav

Please Login to Remove!

Just got Telenav up and running on my Sprint 8703. What's your experience been in getting maps to load? I live in NYC and, while I can't always get a clear line-of-sight to the satellite when on the streets of Manhattan, we I do get line-of-sight reception, maps load very, very slowly.

Is this slow-loading a Telenav "feature" generally that users have experienced aound the country or is it perhaps a function of my being among the tall buildings in Manhattan?

Thanks.

CDU
Offline  
Old 10-06-2006, 11:18 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: NYC
Model: 9530
Carrier: Verizon
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If maps load slowly it may be a Sprint data issue but GPS is derived by seeing at least 3 or 4 sats then triangulating a position. If you're in Manhattan between buildings you'll see 1 or 2 sat at best.
Offline  
Old 10-06-2006, 12:21 PM   #3 (permalink)
Knows Where the Search Button Is
 
hades's Avatar
 
Join Date: Apr 2005
Location: Atlanta
Model: 8830
Carrier: Sprint
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got mine up and running as well...I just moved over to the 8703 from the Nextel 7520. I haven't noticed too much difference in the load times, but the UI is definitely much nicer and you can plot routes out of the address book too.

The only difference I have noticed is the speed once you are navigating...for obvious reasons the Nextel phone was more accurate and quicker with updates.
__________________
"I would like to meet the guy that invented beer and see what he's working on now!"
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.