BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-06-2006, 11:32 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Model: 8700g
Carrier: NO One
Posts: 811
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot display chinese email after upgraded to Chinese OS CSL 4.1.0.351

Please Login to Remove!

Hi All,

Last night I just upgraded my 8700g from TMO 4.1.x to CSL 4.1.0.351 in order to gain the chinese and japanese fonts and inputs (for chinese)

However, after the upgrade, I tried to send myself a chinese text thru email from my BB to my google email (it will be pushed to my bb anyway), I just got an empty email.

Then, I tried to send a chinese text thru email from google (on my pc) webmail, and set the outgoing mail to be econded as UTF8, I got some empty spaces only (no chinese words).

I tried to wipe the handle. However it does not help. wiping the handle seems only remove the data. Whatever the application I installed still exist. I uninstalled and reinstalled the CSL OS, it does not help either.

errrrr!!! i am frustrated since I can't read chinese email. By the way, I can brows the chinese / japanese websites and they all show up their chinese / japanese characters correct. I can receive chinese SMS.

but just not email :( :(

Anyone experienced the similar issues and fixed? is it 8700g having issue? I know another users here could get their 8700c to install CSL OS successfully and able to display chinese email.
__________________
-- TMO Blackberry 8700g since 09/24/2006
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.