BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-07-2006, 05:24 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Location: PNW
Model: 8830
Carrier: Sprint
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ok, so who is MR. KNOWITALL?? Mail ISSUE..........

Please Login to Remove!

I'm trying to setup my berry with my corporate email, and I am completely getting stucccckkkkk.

I am in a wierd sort of situation. I don't work in our corporate offices, and you can only access actual OUTLOOK email with a company issued laptop, or a recognized device within our companies network.

I do however have access to OWA, outlook web access. And can login to that from any browser.

I have tried every thing that I can think of to get this working.
On smartphones the exchange server address for activesync is sync.mycompany.com my domain is: na , then I enter in my user name and password. I have tried these settings, along with setting the owa address correctly at owa.mycompany .com and even tried owa.mycompany .com /exchange

Nothing seems to be working at all, does anyone have any suggestions as to what might be going on here???

Thanks,
Steve
Offline  
Old 10-07-2006, 05:26 AM   #2 (permalink)
New Member
 
Join Date: Jul 2005
Location: PNW
Model: 8830
Carrier: Sprint
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also when it asks me for my email account name (whatever i type in, it tries to add it on the back of my owa web address sync.mycompany .com /whateverItype . Which is inconsistent with anything that I have ever seen with our address. Once we login, its always owa.mycompany.com/exchange
Offline  
Old 10-07-2006, 08:55 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: Oct 2006
Location: Fairfield, CT
Model: 9930
OS: 7.1.0.755
Carrier: VZW
Posts: 618
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

If you are using BIS 2.x, setting it up with OWA shouldn't be hard.
server: http://mail.mycompany.com/exchange
user: domain\username
pass: password
Offline  
Old 10-07-2006, 03:07 PM   #4 (permalink)
New Member
 
Join Date: Jul 2005
Location: PNW
Model: 8830
Carrier: Sprint
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am aware of that, unfortunately its not working. If it were easy and worked, I wouldn't have asked lol..... Im just trying to eliminate the possibility that I may have incorrectly typed in the wrong syntax for the server, etc....
Offline  
Old 10-09-2006, 01:36 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This RIM article will help you find out what your email account name is:

Livelink - Redirection
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.