BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 10-08-2006, 06:44 PM   #1 (permalink)
Thumbs Must Hurt
oldspice's Avatar
Join Date: Aug 2006
Model: 9630
Carrier: Sprint
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8703e, Telenav, and call quality

Please Login to Remove!

Anyone using the 8703e with Telenav actively pinging the satelite to give directions have any call quality issues? I was driving on the Interstate last week while using Telenav and took a couple of calls. The calls were pretty choppy, but I was very close to notoriously bad signal section of the Interstate, so it could've been a coincidence.

Just checking to see if any of you have experienced any issues while using the phone and Telenav.
Old 10-09-2006, 01:27 PM   #2 (permalink)
Thumbs Must Hurt
Join Date: Sep 2006
Model: 7130E
Carrier: Sprint
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts

I don't have a 8703e, but I am using 7130e with Telenav. I got the same problem with call quality while in Navigation mode. The other person could hear me fine, but the voice on my end was all chopped up.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.