BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-08-2006, 09:23 PM   #1 (permalink)
Knows Where the Search Button Is
 
williec30's Avatar
 
Join Date: Feb 2006
Model: 8830
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sprint BIS - not receiving mail

Please Login to Remove!

i can send mail from my blackberry through the BIS account i set up, but i am not getting any new mail on my bb from this account. i have received a number of emails to this account that never made it to my bb.

i have activated from my bb and sent the service books with no luck.

any help would be greatly appreciated. thanks!
Offline  
Old 10-08-2006, 11:50 PM   #2 (permalink)
Thumbs Must Hurt
 
TheWuternal's Avatar
 
Join Date: Mar 2006
Location: South Florida, USA
Model: 9630
Carrier: Sprint Nextel
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try sending the service books from the BIS account itself; sending them through the phone doesn't always work.
__________________
319BF9B4
XBL GamerTag: TheWuternal
Offline  
Old 10-09-2006, 11:02 AM   #3 (permalink)
Knows Where the Search Button Is
 
williec30's Avatar
 
Join Date: Feb 2006
Model: 8830
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

roger that....

gave it a shot and still not getting mail.
Offline  
Old 10-09-2006, 11:43 AM   #4 (permalink)
KCM
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: none
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by williec30
roger that....

gave it a shot and still not getting mail.

Are you using yahoo mail? I ask because yahoo has been having problems lately. I use BIS (yahoo) on TMO and am experiencing some delays today. One day last week the delays were HOURS! Not fun. Seems yahoo is aware of the problem and their engineers are working on it.
Offline  
Old 10-09-2006, 01:11 PM   #5 (permalink)
Knows Where the Search Button Is
 
williec30's Avatar
 
Join Date: Feb 2006
Model: 8830
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks kcm... but fortunately (or unfortunately) i'm not using yahoo! email. i am actually trying to receive mail from a domain that i own.

thanks
Offline  
Old 10-09-2006, 10:08 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if it's a POP account make sure your mail client (eg Outlook) is leaving a copy of email messages on the server
Offline  
Old 10-11-2006, 08:22 PM   #7 (permalink)
Thumbs Must Hurt
 
TheWuternal's Avatar
 
Join Date: Mar 2006
Location: South Florida, USA
Model: 9630
Carrier: Sprint Nextel
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8703e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

Quote:
Originally Posted by williec30
roger that....

gave it a shot and still not getting mail.
Hmm... Call BB tech support and have them check if there's anything out of place with your BIS account.
__________________
319BF9B4
XBL GamerTag: TheWuternal
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.