BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2006, 03:17 AM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation NEED HELP Setting up IM+ for 8700c - RECEIVING ERRORS!

Please Login to Remove!

Hi guys,

Any help would be great. I have been searching around the net and these forums to set up my IM+. I recently just purchased the program and I was able to use the program during trial. However, after the trial had ended, I purchased the IM+ program for MSN and AIM Service, but now it gives me an error saying:

"Could not open tunnel - failed"

I have configured my TCP settings to:

APN: wap.cingular
USERNAME : [email address]
PW : CINGULAR1

Let me know what i am doing wrong. I have Cingular Wireless Service and i am using an 8700 C Blackberry. Am i missing a setting or doing something wrong? Thanks!

Buttercups
Offline  
Old 10-09-2006, 01:19 PM   #2 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After making the TCP changes did you power off and take your battery out? Wait 60 seconds and put it back in? This should do the trick.
Offline  
Old 10-09-2006, 01:55 PM   #3 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by buttercups717
Hi guys,

Any help would be great. I have been searching around the net and these forums to set up my IM+. I recently just purchased the program and I was able to use the program during trial. However, after the trial had ended, I purchased the IM+ program for MSN and AIM Service, but now it gives me an error saying:

"Could not open tunnel - failed"

I have configured my TCP settings to:

APN: wap.cingular
USERNAME : [email address]
PW : CINGULAR1

Let me know what i am doing wrong. I have Cingular Wireless Service and i am using an 8700 C Blackberry. Am i missing a setting or doing something wrong? Thanks!

Buttercups


make sure to disable MDS PROXY
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

ISHIDA P5505 PCB MEMORY CARD MODULE *NEW NO BOX*
$30.0
ISHIDA P5505 PCB MEMORY CARD MODULE *NEW NO BOX* pictureBrother ML-500 Electronic Typewriter Word Processor with Memory w/ Manual E805
$49.99
Brother ML-500 Electronic Typewriter Word Processor with Memory w/ Manual E805  pictureRoyal Signet 20, Electronic, Memory, Typewriter, Word Processing, Tested
$46.0
Royal Signet 20, Electronic, Memory, Typewriter, Word Processing, Tested pictureVintage MOTOROLA MEMORY BOOK-1979
$5.25
Vintage MOTOROLA MEMORY BOOK-1979 pictureBiRa 5302 ADC PGA-Memory CAMAC Crate Module
$38.75
BiRa 5302 ADC PGA-Memory CAMAC Crate Module  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.