BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2006, 06:30 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8700c
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 Receives but won't send mail - BES

Please Login to Remove!

This is a new installation of BES 4.1. Our 8700 devices can send / receive fine using redirector or the internet service. But, when activated on BES they receive but cannot send.

I have already given the BES service permission to "send as" my test user, but perhaps I've missed something there or elsewhere in the setup. I have also already opened the BES service account's Outlook account on another machine.

BES is on a non-domain controller, is not on my exchange server (exchange manager is installed), outlook is not installed on the BES server and we are using a local MSDE database on the BES server.

Any ideas? Mike
Offline  
Old 10-10-2006, 10:55 PM   #2 (permalink)
Thumbs Must Hurt
 
Grifter's Avatar
 
Join Date: Mar 2005
Location: Toronto
Model: Torch
OS: Windows 7
Carrier: Rogers
Posts: 70
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by cbnsingram
This is a new installation of BES 4.1. Our 8700 devices can send / receive fine using redirector or the internet service. But, when activated on BES they receive but cannot send.

I have already given the BES service permission to "send as" my test user, but perhaps I've missed something there or elsewhere in the setup. I have also already opened the BES service account's Outlook account on another machine.

BES is on a non-domain controller, is not on my exchange server (exchange manager is installed), outlook is not installed on the BES server and we are using a local MSDE database on the BES server.

Any ideas? Mike
The BESAdmin account needs to have not only send as but also receive as permission.
Offline  
Old 10-11-2006, 03:46 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8700c
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually, I do see that BES has receive as rights. However, I now see that certain groups are explicitly denied receive as and send as rights. I will circle back to understand those settings. I did not create them, but I think they are interferring.
Offline  
Old 10-11-2006, 03:58 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8700c
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I understand the explicite denies and why they are there. Since my BES account is a domain user only they do not affect him. I just learned that there is a large service pack for 4.1 that may not have been applied by the person who originated this install. I'll look at getting that done and then post back whether it works.
Offline  
Old 10-12-2006, 09:35 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8700c
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

I updated with Service Pack 2. No change in behaviour. My test user still cannot send email from the device. Any new ideas would be appreciated.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.