BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 10-11-2006, 11:14 PM   #1 (permalink)
New Member
Join Date: Oct 2006
Model: 8703
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Maps

Please Login to Remove!

Downloaded fine...program starts, then get error from terms and conditions screen stating "this program requires a data connection, and some BB devices require reconfiguration......" I tried to delete setting Google suggest on their troubleshooting but no go. ANY HELP?? Thanks!!
Old 10-11-2006, 11:18 PM   #2 (permalink)
Thumbs Must Hurt
waine06's Avatar
Join Date: Oct 2005
Location: Atlanta
Model: G1
Carrier: T-Mobile
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts

Try deleting the app. / then reinstall... When it downloads, pull the battery for a hard reset... Good Luck..
Old 10-12-2006, 12:06 AM   #3 (permalink)
Knows Where the Search Button Is
smilingburgers's Avatar
Join Date: Jun 2006
Location: Orange COunty
Model: 8830
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts

if that does not work call VZW and ask for WDTS. They should be able to make sure you can properly access data.

Are you recieveing emails?
Old 10-12-2006, 04:58 PM   #4 (permalink)
Thumbs Must Hurt
Dr. Jerry's Avatar
Join Date: Sep 2006
Location: Westchester, NY
Model: 8800
Carrier: Cingular
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts

I had that happen also. On the Google gives you instructions on what to delete if that occurs. If I remember was IPPP 5. I also put a check in the "something proxy" in the map choices. It then worked fine.
GoogleTalk: ProfJerryG
Cingular 8800
Old 10-12-2006, 08:46 PM   #5 (permalink)
Thumbs Must Hurt
Join Date: Jan 2005
Location: Central Massachusetts
Model: 9530
Carrier: VZW
Posts: 154
Post Thanks: 0
Thanked 0 Times in 0 Posts

I tried everythong to get this app to work on my 7100i and it never did, I got a 8703e last week and it now works like a champ. It dod take 2 attempts to get it to go on my bosss 8703 though, battery pull was the equalizer
2004 2005 2006 2007 2008 2008
Old 10-13-2006, 10:37 PM   #6 (permalink)
BlackBerry Mensa
tsac's Avatar
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,836
Post Thanks: 47
Thanked 652 Times in 639 Posts

I needed a reset to get to work on an 8700c. From then it works great
If someone helps, tell them by clicking the Thanks button

9810 BES
Z10 on BES
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.