BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2006, 09:48 AM   #1 (permalink)
KCM
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: none
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default LED Light Sometimes Powers Off - Why?

Please Login to Remove!

Hi all,

I was sitting at my desk yesterday and happened to look over at my 8700g which was laying a few inches away....I noticed that the LED light wasn't blinking green....in fact it had stopped blinking all together. I picked it up and everything looked fine - was still on EDGE and had a strong signal.

It bothered me so I turned the wireless off and then back on and the green light came on again once connected.

Anyone else have this happen. It's happened once before (my BB is a month old) and I remedied it the same way.

Seems strange and there's a problem.

Thanks.
Offline  
Old 10-12-2006, 10:00 AM   #2 (permalink)
Knows Where the Search Button Is
 
emccaff's Avatar
 
Join Date: Jul 2006
Model: 8700g
PIN: 23D66F7C
Carrier: T-Mobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8700g has done the same thing a few times. I'm not sure why either.
Offline  
Old 10-12-2006, 12:23 PM   #3 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see this as well on my 8703e. However after waiting approx. 10 minutes, it starts blinking again. Strange.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.