BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2006, 11:35 AM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Location: Detroit, MI USA
Model: 7200
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 7200 password is displayed;WRONG

Please Login to Remove!

From an older post; still a problem

I have a password entry problem on the 7200 just happened today for no reason. (not sim pin). I typed password but it appears in text, ie multitap mode, no asterisks appear. Retyping holding shift key, numbers appear but dont change to asterisks, if entered, incorrect password appears. Any suggestions welcome!

jukeboxbrown
Offline  
Old 10-12-2006, 11:36 AM   #2 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do a hard reset, battery pull. Then what happens? Oh yeah don't double post the mods will get it everytime!
Offline  
Old 10-12-2006, 11:50 AM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Location: Detroit, MI USA
Model: 7200
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A hard reset brings up the password window with the prompt "Enter 'blackberry'. I do that and it then asks for the password. I am at 9 of 10 wrong attempts.
Offline  
Old 10-12-2006, 12:39 PM   #4 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you not remember your password?

After 10 attempts the blackberry will "wipe" itself of all data, the OS will still be there but all messages, contacts, calendar entries, etc will be gone.
Offline  
Old 10-12-2006, 01:39 PM   #5 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hope you have a recent backup. Sounds like your password got corrupted or you forgot what it is. There is no way around it and if you have a back up I would go ahead and wip the Blackberry and do a restore.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.