BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2006, 04:23 AM   #1 (permalink)
Knows Where the Search Button Is
 
toddyfraz's Avatar
 
Join Date: Jan 2006
Location: Seattle, WA
Model: 8100
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default White Screen/Hourglass After Each Plug-in

Please Login to Remove!

My 8700g runs great all day, then I come home and plug it into the wall charger and get white screen/hourglass for several hours. After about the 5th time, I finally used javaloader to wipe, and reinstalled 4.1 OS.

The phone ran great all day, then I came home and pluged it into the wall charger and got the same @$^@&*# white screen/hourglass. Anyone have any ideas other than "try another wipe" or "defective item, return it"???
Offline  
Old 10-16-2006, 09:30 AM   #2 (permalink)
Thumbs Must Hurt
 
bigjay8510's Avatar
 
Join Date: Jun 2006
Location: Las Vegas, NV
Model: 9700
OS: 5.0.0.602
Carrier: AT&T
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (blackberry 8700c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I had a smiliar problem, are you using the BlackBerry charger? I used another charger in the house either a bluetooth headset or a razr and I got an hour glass problem when I pluged it in. Hopes this helps.
__________________
My Website
9700
PIN: 21605236
Offline  
Old 10-16-2006, 01:38 PM   #3 (permalink)
Knows Where the Search Button Is
 
toddyfraz's Avatar
 
Join Date: Jan 2006
Location: Seattle, WA
Model: 8100
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BINGO! That was definitely it. I was using my bluetooth headset charger, and switched it back to my regular charger and voila! No problems.

Thank you very much for your help! You saved me a lot of aggravation...
Offline  
Old 10-16-2006, 07:47 PM   #4 (permalink)
New Member
 
Join Date: Jun 2006
Location: Beverly Hills
Model: 9700
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by bigjay8510
Wirelessly posted (blackberry 8700c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I had a smiliar problem, are you using the BlackBerry charger? I used another charger in the house either a bluetooth headset or a razr and I got an hour glass problem when I pluged it in. Hopes this helps.
Good call. I wish all mini usb chargers worked efficiently across all devices.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.