BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2006, 05:03 AM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700F
Carrier: Orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Searching for Network problem

Please Login to Remove!

My 8700C (with Orange UK) is 10 days old and was working fine for the first 3-4 days for both email and phone. For some unknown reason it can no longer pick up any network. It simply shows "Searching for Network".

- The SIM has been tried in other devices and works fine
- The Wireless is switched ON (turned off and on several times but still no luck)
- Have tried to manually select network from Options -> Network -> Manual -> Scan for available networks, but no networks are found when it scans

Any advice for a blackberry novice would be welcome. Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Central Micrometer 0-1", Vintage
$9.99
Central Micrometer 0-1Vintage Irish Girl Dancer Tape Lassie Tape Dispenser And Scissor Holder
$12.99
Vintage Irish Girl Dancer Tape Lassie Tape Dispenser And Scissor Holder pictureVintage Simpson multimeter exe condition with wires
$25.0
Vintage Simpson multimeter exe condition with wires picture89" Sofa Vintage Cigar Brown Top Grain Leather Tufted Chesterfield Industrial
$3695.0
89LOT OF ELEVEN (11) VINTAGE 12V RELAY FLASHER MODULES NOS/USED
$7.99
LOT OF ELEVEN (11) VINTAGE 12V RELAY FLASHER MODULES NOS/USED picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.