BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-18-2006, 12:26 PM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8703e
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question bblight on sprint 8703e

Please Login to Remove!

Hello everyone,

I have a Sprint 8703e and have not been able to get the bblight program to keep the screen on when it is on external power. I checked the box to keep it on when on external power in the bblight settings but it still goes off - yes I made sure bblight was activated. Has anyone tried this with this model yet and if so how did you get it to work? I have the autobacklight option on in the blackberry settings, could that be a problem?
Offline  
Old 10-19-2006, 12:44 AM   #2 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

autolight maybe the problem, turn it off and see. from what i have herd it should work with 8700 devices. i will try it too and let you know.
__________________
-MC-
Offline  
Old 10-19-2006, 09:51 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 9700
Carrier: Sprint, T-Mobile
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have it loaded on mine with no issues. I don't think I had to change anything but don't recall for sure.
Offline  
Old 10-19-2006, 11:05 AM   #4 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8703e
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Still no luck

Hmmm, I tried turning the autobacklight off and it made no difference, very strange, I'll let you all know if I come up with something.
Offline  
Old 10-19-2006, 05:59 PM   #5 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ive just tested it and it works fine.

i have activate on startup box checked and on external power checked.

works without any problems.


also make sure when you click the trackwheel to also select activate so it works right away with out a restart of teh device.
__________________
-MC-
Offline  
Old 10-19-2006, 08:12 PM   #6 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8703e
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I tried again, still no luck, it just doesn't seem to like to work in any way with my Sprint 8703e...maybe it will be better with a future OS update, who knows...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.