BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2006, 11:45 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Location: Gresham, Oregon, USA
Model: 8700g
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No sounds on RIM's Yahoo! IM... why?

Please Login to Remove!

I've just installed RIM Yahoo Instant messenger and it's working wonderfully... BUT, I can't get my Blackberry 8700g to give me notification sounds when I receive a Yahoo Instant Message. I've already gone into the profile settings and set the "Yahoo IM" settings to the sound that I want and have turned off the "mute"... but still nothing. Any thoughts? It's kind of useless to have IM on my phone if I never know when people are messaging me! Any help would be appreciated!

Thanks!
Offline  
Old 10-31-2006, 01:37 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Model: 8700g
Carrier: NO One
Posts: 811
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by spacegazr
I've just installed RIM Yahoo Instant messenger and it's working wonderfully... BUT, I can't get my Blackberry 8700g to give me notification sounds when I receive a Yahoo Instant Message. I've already gone into the profile settings and set the "Yahoo IM" settings to the sound that I want and have turned off the "mute"... but still nothing. Any thoughts? It's kind of useless to have IM on my phone if I never know when people are messaging me! Any help would be appreciated!

Thanks!
did you change the "Out of holster" from none to tone??
__________________
-- TMO Blackberry 8700g since 09/24/2006
Offline  
Old 10-31-2006, 09:51 AM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Location: Gresham, Oregon, USA
Model: 8700g
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes... I did. Anyone else have thoughts on this? It's really frusterating!
Offline  
Old 10-31-2006, 01:13 PM   #4 (permalink)
Thumbs Must Hurt
 
Steve-hose's Avatar
 
Join Date: Oct 2006
Location: New Orleans, LA
Model: 9700
Carrier: AT&T
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is silent also. Are you receiving offline messages? I don't get those either, they go to a black hole.
Offline  
Old 10-31-2006, 02:53 PM   #5 (permalink)
New Member
 
Join Date: Oct 2006
Location: Gresham, Oregon, USA
Model: 8700g
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

REALLY?? No one knows why there is no sound? Am I the only one using this RIM software? Please... I could use some help with this one. To add to the mystery, one of my friends "Buzzed" me and my Blackberry DID vibrate... but still no sounds when I receive a message... whether in the holster or not.

As an alternative, is there any other Yahoo! IM software that i can use that DOES have sound notification?
Offline  
Old 10-31-2006, 05:52 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Model: 8700g
Carrier: NO One
Posts: 811
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the OZ IMs DOES have sound notification, and it WORKS.
__________________
-- TMO Blackberry 8700g since 09/24/2006
Offline  
Old 10-31-2006, 06:23 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by plchan
the OZ IMs DOES have sound notification, and it WORKS.
They work fine in the RIM version as well, just not for this guy apparently.

So, you changed both YM settings in the profile? What are you changing it to, maybe its the notifying sound you are picking that's the problem?

Quote:
Originally Posted by Steve-hose
Mine is silent also. Are you receiving offline messages? I don't get those either, they go to a black hole.
I get offline messages fine as well. Sometimes the offline messages are a little flaky and show up after you've been logged on for awhile. Sometimes messages never make it to the other person as well, online or offline.
Offline  
Old 10-31-2006, 06:56 PM   #8 (permalink)
New Member
 
Join Date: Oct 2006
Location: Gresham, Oregon, USA
Model: 8700g
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by plchan
the OZ IMs DOES have sound notification, and it WORKS.
Yes... the OZ version works fine. Unfortunately, the OZ version charges for each and every message as an SMS... which is fine if you want to pay the $15 a month more for unlimited SMS messages... but that's on top of the $20 I'm already spending for unlimited data. No thanks... I'm not into getting ripped off like that. ;)
Offline  
Old 10-31-2006, 07:00 PM   #9 (permalink)
New Member
 
Join Date: Oct 2006
Location: Gresham, Oregon, USA
Model: 8700g
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Steve-hose
Mine is silent also. Are you receiving offline messages? I don't get those either, they go to a black hole.

Steve... i've figured it out. If you are still having problems, contact me offline and I'll get ya going.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.