BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-31-2006, 10:34 AM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7100i
Carrier: Nextel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How to open a .jpg attachment

Please Login to Remove!

Hi all!
I am a newbie with this Blackberry and just got my new 7100i last week. I sent an email to the phone with a .jpg attachment. I followed the directions on how to open it but a red x comes by Full Content and then it says "unrecognized document format". Can anyone help me with this?
Thanks in advance,
Billy
Offline  
Old 10-31-2006, 11:36 AM   #2 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Confirm that you saved the file as a jpeg extension as you should not encounter any problems with viewing the document. You might also be having issues w/your BB downloading the image from your BIS/BES
Offline  
Old 10-31-2006, 11:43 AM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7100i
Carrier: Nextel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Ok thanks but what is BIS/BES? I very new at this stuff.
Thank
Billy

Quote:
Originally Posted by snowskier79
Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Confirm that you saved the file as a jpeg extension as you should not encounter any problems with viewing the document. You might also be having issues w/your BB downloading the image from your BIS/BES
Offline  
Old 10-31-2006, 11:58 AM   #4 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7100i
Carrier: Nextel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Figured it out.

Ok I figured it out. I went and resaved the image in my PC image program and resent it. It worked this time.
Thanks,
Billy
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.