BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2006, 08:31 AM   #1 (permalink)
Thumbs Must Hurt
 
RedSoxFan's Avatar
 
Join Date: Oct 2006
Location: Chicago
Model: 8330
Carrier: Verizon
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8703e Newbie!!!

Please Login to Remove!

Hi everyone. I finally jumped from my treo 700w to the BB 8703e and so far love it. However I do have some concerns. I set up my work email account, which is gmail through BIS. However, it takes FOREVER for my mail to be "pushed" to my phone after a message is sent. Is this typical? I've sent messages to my phone and have not received them for 30 plus minutes at a time. With my treo, I received the emails almost instantaniously. Also, I'm receiving text messages much later to. Is this common?
Offline  
Old 11-04-2006, 09:06 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
dhendriksen's Avatar
 
Join Date: Jun 2006
Location: Lehi, UT
Model: 9530
OS: 4.7.0.75
Carrier: Verizon
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is not common at all. Gmail should be instant, as well as should text. Does your phone lose coverage periodically? The only thing I could think of is if you lose your data connection. Try resetting the phone with the server, and if that doesn't work maybe call your service provider.
__________________
Dan Hendriksen
Offline  
Old 11-04-2006, 01:34 PM   #3 (permalink)
Thumbs Must Hurt
 
RedSoxFan's Avatar
 
Join Date: Oct 2006
Location: Chicago
Model: 8330
Carrier: Verizon
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I am in a 1X area and I have full coverage so I haven't lost my data connection. I'm getting frustrated with it because my treo would push my email very quickly.
Offline  
Old 11-04-2006, 01:38 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Sometimes you can experience a 15-20 minute delay as the RIM servers poll your email servers and send the data back and on to the BB. I have read on here in several places about gmail being among the quickest however.

I suggest you resent the service books and also do a search here on gmail. You may have something set up incorrectly in gmail.
Offline  
Old 11-04-2006, 08:01 PM   #5 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RedSoxFan
Thanks. I am in a 1X area and I have full coverage so I haven't lost my data connection. I'm getting frustrated with it because my treo would push my email very quickly.
I had this same problem with my Gmail. Spent a lot of time and effort trying to resolve it. Eventually it got better but was still sporatic. Very frustrating as I like GMail.

I then switched to Yahoo Mail Plus and the difference was Shocking! It's really fast and now after a month of using it every day (abou 60-90 messages per day) I have not had any problems.

The moment I read an email on my BB it appears as read on my computer and the instant I delete it from the BB it is deleted on my computer, unless of course I choose to delete on the handheld only.

Works just fine.
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 11-04-2006, 10:03 PM   #6 (permalink)
Knows Where the Search Button Is
 
culater88's Avatar
 
Join Date: Oct 2006
Location: NJ
Model: 8330
Carrier: Verizon
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have no problem with Gmail on my 8703E. I actually get it quicker than my Outlook2003.
Offline  
Old 11-05-2006, 02:45 PM   #7 (permalink)
Thumbs Must Hurt
 
cdd543's Avatar
 
Join Date: Jan 2005
Location: usa
Model: 8310
Carrier: ATT
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RedSoxFan
Hi everyone. I finally jumped from my treo 700w to the BB 8703e and so far love it. However I do have some concerns. I set up my work email account, which is gmail through BIS. However, it takes FOREVER for my mail to be "pushed" to my phone after a message is sent. Is this typical? I've sent messages to my phone and have not received them for 30 plus minutes at a time. With my treo, I received the emails almost instantaniously. Also, I'm receiving text messages much later to. Is this common?
Delete and resend service books as mentioned earlier. My gmail hits mine within seconds of email being sent.
Offline  
Old 11-06-2006, 10:26 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Indiana
Model: 8830
Carrier: Sprint
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would echo the comments of deleting and resending your service books. My GMail pops up almost immediately and way sooner before the GMail notifier lets me know I have new mail.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.