BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2006, 08:02 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8830
Carrier: Sprint
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sprint tethered problem/question

Please Login to Remove!

Does anyone using Sprint and a 7130e use it as a modem...successfully?

I saw this addressed in an earlier post, but saw no resolution...

I have been trying to get my 7130e to work as a modem, but either through Sprint connection manager, or by following the instructions on blackberry.com, I have been unable to get it to work. After about 460 calls to the blackberry tech support (Sprint side) I finally get a guy who tells me its a bug in the connection manager software and I have to wait for a software update (no ETA) to fix it. Is this right??

If anyone has made it work, please help!!!

Thanks!

MDS
Offline  
Old 11-04-2006, 08:25 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 7130E
Carrier: Sprint
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't have any problem making it work. All I did was downloaded the connection manager from Sprint and ran it. It works at both my work and home computer.

Which version of connection manager are you using? I have Product Version 3.01.028 / Sprint PCS Vision 3.01.023. When I run it, it tells me there is a newer version out there and asked me if I want to upgrade. I wonder if it is the new version you are using and it doesn't work?
Offline  
Old 11-04-2006, 08:28 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8830
Carrier: Sprint
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default All new

My version of Sprint's connection manager and Blackberry desktop manager are both the most current versions (Downloaded both yesterday)...

Maybe it is the new version...do you know if it's possible to get the old one?

MDS
Offline  
Old 11-04-2006, 09:19 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 7130E
Carrier: Sprint
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may want to try calling Sprint tech support and ask for it. I just checked mine and it is still working. I am connected to internet using it right now.
Offline  
Old 11-05-2006, 03:08 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 7130e
Carrier: Sprint
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you sure that Sprint has the tethering service provisioned on your account? It doesn't cost additional but it DOES have to be provisioned. Not all of the techs are aware of that. Try calling the 800 number for Business Support.
Offline  
Old 11-05-2006, 08:57 PM   #6 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure why you can't get it to work, but here is what happened with my 7130e w/ Sprint. And btw, they also told me there was a bug they were working on and they did not have an eta on a fix.

When I am prompted by Connection Manager to connect my phone, the "Go" button always remained greyed out, like my laptop and connection manager did not recognize my phone. What I have been doing to get it to work is first lauch the Desktop Manager software before using Connection Mgr. Once a succesful connection is established with Desktop Mgr, this seems to "wake up" the conneciton between phone and laptop, thus making Connection Mgr work and the "Go" button becomes active.

I was told by Sprint that this was not necessary to do; Connection Mgr should work regardless of whether there is a connection with Desktop Mgr. Anyway, it's worth a shot. This is currently working for me.

Btw, you may have the latest software off of Sprint's site, but when I got my connection to work, I checked for updates and there was a newer version than what I had just downloaded. This newer version also now works with my VPN, which my previous version did not. Good luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.