BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-04-2006, 10:32 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7100T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help...Wont load anything, just an hour glass

Please Login to Remove!

OK, so i went to work tonight, and when i got home my BB only has a white screen with an hourglass rotating. Like the inital load screen, but nothing happens. I thought at first maybe my daughter had entered the wrong PW 10 times (she loves things that light up), but then found out you had to type blackberry after like 5, so i dont think that is the problem. I have DL'd the desktop manager, and tried to connect, but when i go to the application loader it says "Connecting to the device (JVM)" but nothing happens (and i have left it going for 20 minutes or more). I cant get any menus, not even an error message.

Does anyone have any ideas how to fix it? I so dont want this to be a wasted phone.
Offline  
Old 11-13-2006, 09:41 PM   #2 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm having the same spinning hourglass problem, although it's with a 7130e phone i just got from eBay. I haven't even used it yet and I thought I was charging it, but when I plug it in I get a white screen with a battery icon that has a lightning bolt through it. and then it loads the white screen with the spinning hour glass and it won't stop doing that. i've tried taking the battery out and putting it back in, but that doesn't fix the problem.

any help would be greatly appreciated!
Offline  
Old 11-16-2006, 10:40 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Iowa
Model: none
Carrier: Sprint
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

Quote:
Originally Posted by Maddrox
OK, so i went to work tonight, and when i got home my BB only has a white screen with an hourglass rotating. Like the inital load screen, but nothing happens. I thought at first maybe my daughter had entered the wrong PW 10 times (she loves things that light up), but then found out you had to type blackberry after like 5, so i dont think that is the problem. I have DL'd the desktop manager, and tried to connect, but when i go to the application loader it says "Connecting to the device (JVM)" but nothing happens (and i have left it going for 20 minutes or more). I cant get any menus, not even an error message.

Does anyone have any ideas how to fix it? I so dont want this to be a wasted phone.
In the event that doing a hard reset (taking the battery out for a half minute and putting it back in) did not resolve the issue, one of the steps we would try next is to download and reload the handheld software. However, it sounds like you are having a problem with the "handheld being found". I would contact your carrier's blackberry support line and get some assistance solving for "handheld not found". Right now, it sounds like the handheld cannot be found yet and once that could be solved, you might be able to reload the handheld software to correct the original problem.

Hope this helps.

BB Tech Rep
Offline  
Old 11-17-2006, 02:38 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Try this - get a copy of Javaloader (search for JL_CMDR on this forum. This will get you many posts on this issue as well).

Run it to see if you can completely wipe the BB.

Download your carrier's OS (I assume you have)
Execute the file you just downloaded
Locate and delete VENDOR.XML on your PC located at: C:\Program Files\Common Files\Research In Motion\AppLoader
Connect the BB and restart Desktop Manager
Desktop Manager may still not see the BB initially-that's ok.
Go to Application Loader and see if you can install the OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.