BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   verizon 8703 TCP issues (http://www.blackberryforums.com/general-legacy-device-discussion/53456-verizon-8703-tcp-issues.html)

ladydi 11-06-2006 02:18 PM

verizon 8703 TCP issues
 
I may be missing something obvious, but I cannot see a way to set up the TCP on our new verizon 7803 blackberries. I have BES, but we have the MDS disabled by policy and Google maps is trying to use it. I have no TCP option in Options -->advanced options and if I look under Status, there is no IP address. I called Verizon and asked them how I enable TCP and they said that nobody had ever requested that. What do people who are not on a BES do? I'm so confused.

ladydi 11-06-2006 02:25 PM

Also, can any of you with the sprint 8703 tell me if you have the TCP option in Options -->Advanced Options?

ladydi 11-06-2006 03:44 PM

I sort of got an answer. I called Sprint and they said that the 8703e doesn't "utilize" TCP/IP. Be warned when thinking of purchasing an 8700 from them. I would recomond going with T-mobile who does allow it (not sure about cingular) I am going to assume that Verizon also doesn't allow it. Unless of course, you are on a BES without a policy blocking MDS. So, no google maps for my users.

nez 11-06-2006 03:57 PM

Quote:

Originally Posted by ladydi
I sort of got an answer. I called Sprint and they said that the 8703e doesn't "utilize" TCP/IP. Be warned when thinking of purchasing an 8700 from them. I would recomond going with T-mobile who does allow it (not sure about cingular) I am going to assume that Verizon also doesn't allow it. Unless of course, you are on a BES without a policy blocking MDS. So, no google maps for my users.

All 8703e will not have any TCP/IP access. Cant even use IM softwares on the devices. best bet is to have BES with MDS, or rent a BES server.

moosehead 11-06-2006 04:16 PM

8700c on Cingular does have TCP option.

TWeeK 11-06-2006 07:09 PM

Weird as i had ramble working on my vzw 8703e at one time and now it stopped. I cant use any im client for that matter, none will connect and eventually error out. I tried yak-on, verichat demos with no luck.

Google maps works fine for me from day one. WEird.....

I am a bis user.

Dave

tomryan 11-06-2006 09:56 PM

Quote:

Originally Posted by nez
All 8703e will not have any TCP/IP access. Cant even use IM softwares on the devices. best bet is to have BES with MDS, or rent a BES server.

What?? This is most definitely not true. It is possible that TCP is being blocked by your carrier or your BES admins, but it is not generally unavailable across the 8703e line.

pspiegel 11-06-2006 10:01 PM

Quote:

Originally Posted by nez
All 8703e will not have any TCP/IP access. Cant even use IM softwares on the devices. best bet is to have BES with MDS, or rent a BES server.

this is absolutely NOT true. it does not have TCP/IP but it CAN use IM software and all other software that connects to the internet..

tbdiscovery 11-20-2006 12:48 PM

Is there an update on this? I have tried to install ramble, radiobee, and now yak-on with none working. Poo.

apple85 11-20-2006 02:06 PM

I use google berry 411 and ramble im and my 8703e from Verizon works fine. Of course ramble times out frequently but thats a ramble issue

apple85 11-22-2006 07:22 PM

i take that back now i think it's a TCP issues when I had a 8700g on tmo with TCP set it worked fine....argh


All times are GMT -5. The time now is 12:29 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.