BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-06-2006, 03:16 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700G
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Gmail Error

Please Login to Remove!

Hey everyone..

I downloaded the GMAIL app yesterday, and was properly receiving emails for a while, until I started getting this error:

"The program is unable to connect to the server. This is likely a temporary problem. Please wait one minute and then try again."

However, I have been waiting a day.

Still nothing. I tried uninstalling and reinstalling the program...same error.

I think it might have to do with Allowing HTTP (NOT HTTPS) pages be displayed, but im not sure. If you know how I can find this setting and check to make sure its correct, then please let me know.

Unless this is a common issue plaguing everying else?

Thanks in advance.

-dr00t
Offline  
Old 11-06-2006, 03:34 PM   #2 (permalink)
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What carrier are you using?
__________________
~Di~
Windows 2003
Exchange 2003
BES 4.1
Offline  
Old 11-06-2006, 03:37 PM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700G
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

T-Mobile
Offline  
Old 11-06-2006, 04:42 PM   #4 (permalink)
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BB allows https conections. Have you pulled the battery? a nice reset often fixes most quirks. And are you on a BES?
__________________
~Di~
Windows 2003
Exchange 2003
BES 4.1
Offline  
Old 11-08-2006, 03:05 PM   #5 (permalink)
New Member
 
Join Date: May 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem, however, it is only with my main Gmail account. This one has over 1 GB of email in it, only 25 in the Inbox, but has 20+ label categories. I am able to sign in through the Gmail app under other "junk mail" accounts that I have, which have much less mail and few, if any, labels.

Ideas anyone?

I'm on a BlackBerry 8700c with Cingular, unlimited BlackBerry plan, connected to a BES 4 server.
Offline  
Old 03-16-2007, 09:51 AM   #6 (permalink)
New Member
 
Join Date: Dec 2006
Location: Los Angeles
Model: 8800
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the exact same problem... Cingular 8700c on a BES with the same error message.

This was working the first day and now it has stopped.
Offline  
Old 03-16-2007, 11:00 AM   #7 (permalink)
New Member
 
Join Date: Dec 2006
Location: Los Angeles
Model: 8800
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just found out BES admins are blocking it... pricks.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.