BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2006, 12:31 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8700
Carrier: Tmo
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default downloaded appps not showing up

Please Login to Remove!

allright. I just downloaded a new theme from the blackberry website via WAP. It is the Overlord theme. It says downloaded and looks like all should be fine but it does not show up in my themes. It shows upunder applications and looks like it should be there but will not show up in themes. Same things has happened with some themes via DM. Just do nto show up.
I am running Bharti .309 on 8700c. Any ideas? this is crazy. I cannot see any downlods.

side note. I cannot download googletalk via wap or bb browser. It says Java not enabled but I see posts that people are getting it vis OTA. Is my BB messed up?
Offline  
Old 11-07-2006, 12:48 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Aug 2006
Location: Los Angeles
Model: 9700
Carrier: AT&T
Posts: 587
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you try a battery pull? i am also not sure if the overlord theme requires plazmic reader.. but that might be part of it too..
Offline  
Old 11-07-2006, 11:39 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8700
Carrier: Tmo
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default still does not work

Thanks. Tried the battery pull. Still no luck.
It still shows under applications but it will not show under themes. I have about 15 other themes so i have Pazmic reader already there. Is there a limit on themes? Maybe I went over. I am going to dump some old ones and try again.
I have this same issue whether OTA or using DMK in getting new themes. Maybe it is the upgrade I did to get BB Today theme.
I am on BIS 2.0 if I did not mention this so no BES settings to mess with.
Offline  
Old 11-07-2006, 11:49 AM   #4 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

did you try to switch back to a default theme?
Offline  
Old 11-07-2006, 12:19 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8700
Carrier: Tmo
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default switching back

Yes I can switch back to the default theme, or any of my others.
It is a problem opf downloading the app and it not showing up in themes listing.
I can swicth themes no problem.
I also have anopther post about not being able to remove an app.; Do not want to doubkle post though. It may be my system cause I cannot delete some things either. They do not fully remove the modules.
I will just to go TMO today and get a new BB.
Offline  
Old 11-07-2006, 12:51 PM   #6 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

I asked because I had a similar problem when using an alternate theme. Switched back the the default theme and the app I had downloaded (ok, a game!) was there but not on the downloaded theme. Same thing happened when I was trying to remove an app - would show as gone from the alternate them but showed up in the default theme...
Offline  
Old 11-07-2006, 03:10 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8700
Carrier: Tmo
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default maybe you're right

I am now using my Cingular theme and it does not show up as an application, in the modules or when I compose as giving the option for spelling.
That is weird.
Offline  
Old 11-07-2006, 03:25 PM   #8 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Are you on a BES that blocks download app installs? The company I consult for does - lets you go through all the motions and then you can't find the app you installed. I wasn't informed of the change until a couple weeks after it had been made (I was in the midst of a new device rollout when they did this to me!!) so I know you can be blind sided with it!
Offline  
Old 11-07-2006, 03:33 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8700
Carrier: Tmo
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No for sure not BES. I am on BIS 2.0.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.