BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2006, 03:02 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How to accept meeting invitations?

Please Login to Remove!

My boss has an 8700 (I don't have one of my own). Anyway, we use BES 3.6.5.8 on a Win2000 network, hooked into a Exchange 2003 server. He is sending/receiving email wirelessly just fine. The problem is that he has no ACCEPT/DENY/etc for meeting invitation emails, so he can't accept any meetings on his Blackberry; he has to do it on his Outlook, and then wait until it wirelessly syncs with his 8700 (or he does it manually).

I'm sure this is just a mis-configuration on my part, but I have not been able to determine where. Can anyone assist? Thanks.
Offline  
Old 11-08-2006, 03:14 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Welcome to BlackBerry Forums!

BES 3.6 or higher does support wireless calendar. You have to go into Desktop Manager -> Intellisync -> Configure PIM and change the Calendar option to BlackBerry Wireless Sync.

Give that a shot.

Good luck!
Offline  
Old 11-09-2006, 08:04 AM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Welcome to BlackBerry Forums!

BES 3.6 or higher does support wireless calendar. You have to go into Desktop Manager -> Intellisync -> Configure PIM and change the Calendar option to BlackBerry Wireless Sync.

Give that a shot.

Good luck!
Thanks; I will try that. Do I need a specific version of the Desktop Manager installed on his PC to enable that option?
Offline  
Old 11-09-2006, 06:17 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

3.6 or higher (4.0, 4.1 or 4.2 all will work fine).
Offline  
Old 11-15-2006, 01:18 PM   #5 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
3.6 or higher (4.0, 4.1 or 4.2 all will work fine).

That worked out fine; thanks so much.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.