BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2006, 07:10 PM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8800
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c and opera 3.0

Please Login to Remove!

I have been going crazy all day trying to connect. Opera 3.0 says I dont have a network connection. I am on cingular edge and about to just give up on the opera 3.0... how do I get it to recognize my network??? Thanks ahead of time!
Offline  
Old 11-08-2006, 11:22 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
VidGameKing's Avatar
 
Join Date: Sep 2005
Location: Newark, CA
Model: 8800c
Carrier: Cingular
Posts: 288
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've just downloaded it for the first time, and I cannot get it to work on Cingular with EDGE either. I'm running BIS
__________________
He's not any kind of program, Sark. He's a user!
Offline  
Old 11-08-2006, 11:47 PM   #3 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Odd...I downloaded the beta for the first time, and it seems to be working fine for me. I'm a Cingular user...
Offline  
Old 11-09-2006, 09:24 AM   #4 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problems here either. I'm guessing BIS vs. BES is likely the dividing line here. I'm on BES and I've never had to tinker with 3rd party app configurations or specify an APN in TCP settings to get them to work.
Offline  
Old 11-09-2006, 09:27 AM   #5 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you enter the APN settings under Options > Advanced Options > TCP?

Should be set to:

APN: wap.cingular
Username for APN: [email address]
Password for APN: cingular1
Offline  
Old 11-09-2006, 11:42 AM   #6 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700c
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

make sure the pass is all caps CINGULAR1
Offline  
Old 11-09-2006, 11:45 AM   #7 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
make sure the pass is all caps CINGULAR1
That actually doesn't matter.
Offline  
Old 11-09-2006, 11:52 AM   #8 (permalink)
Knows Where the Search Button Is
 
U_did_what's Avatar
 
Join Date: Oct 2006
Location: U.S.A.
Model: 9630
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded it OTA, and set it just like Paulbblc said and it works great.
__________________
Offline  
Old 11-09-2006, 12:21 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Spencer_CDS's Avatar
 
Join Date: Sep 2006
Location: 4051′21″N, 7413′44″W
Model: 8800
PIN: 23F25F08
Carrier: AT&T Mobility
Posts: 447
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fern14
I have been going crazy all day trying to connect. Opera 3.0 says I dont have a network connection. I am on cingular edge and about to just give up on the opera 3.0... how do I get it to recognize my network??? Thanks ahead of time!
Wait a second, here; Opera 3.0, for BlackBerry devices? Are you sure you don't mean Opera Mini, version 2.0?
__________________
Just when everyday seemed to greet me with a smile, sunspots have faded, and now I'm doing time.

4.2.1.108 / 2.3.0.85
Offline  
Old 11-09-2006, 12:22 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Spencer_CDS's Avatar
 
Join Date: Sep 2006
Location: 4051′21″N, 7413′44″W
Model: 8800
PIN: 23F25F08
Carrier: AT&T Mobility
Posts: 447
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Spencer_CDS
Wait a second, here; Opera 3.0, for BlackBerry devices? Are you sure you don't mean Opera Mini, version 2.0?
Eep ... I'm sorry, I should've searched before I spoke. =P
__________________
Just when everyday seemed to greet me with a smile, sunspots have faded, and now I'm doing time.

4.2.1.108 / 2.3.0.85
Offline  
Old 11-09-2006, 12:55 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: the old country
Model: 8310
Carrier: o2 UK
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you do not have a working
network connection. Please visit http;//help.opera.com/mini/
for instructions.(error 30.10.80/)

message I get when opening opera mini

what do i do now chaps?
Offline  
Old 11-09-2006, 01:31 PM   #12 (permalink)
Knows Where the Search Button Is
 
U_did_what's Avatar
 
Join Date: Oct 2006
Location: U.S.A.
Model: 9630
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^You got the settings just as the post from Paulbblc says?
__________________
Offline  
Old 11-09-2006, 02:26 PM   #13 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I should clarify that those settings will only work if you have Cingular as a carrier. My apologies for not pointing that out in the first place.

Click the link below for your carrier's specific APN settings.

BlackBerry Internet - MSN/chat/web/telnet/TCPIP - No BES!
Offline  
Old 11-09-2006, 03:48 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: the old country
Model: 8310
Carrier: o2 UK
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T mobile

Nope sorry the info reffering to T mobile
doesn't apparently work

I simply recieve the same message over again
Offline  
Old 11-10-2006, 08:59 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Spencer_CDS's Avatar
 
Join Date: Sep 2006
Location: 4051′21″N, 7413′44″W
Model: 8800
PIN: 23F25F08
Carrier: AT&T Mobility
Posts: 447
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I must say, Opera Mini Beta 3.0 is pretty snazzy; oddly, it locked up/rebooted my handset, but it was plugged into the charger, so it came RIGHT back up where it was, though it just needed to reconnect to the network.
__________________
Just when everyday seemed to greet me with a smile, sunspots have faded, and now I'm doing time.

4.2.1.108 / 2.3.0.85
Offline  
Old 11-10-2006, 12:29 PM   #16 (permalink)
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't get 3.0 to work on my 8700g on t-mo either for some reason. It never gets past the 2nd network test, it just give an error. I have the APN and tried a couple things that other people wrote for permissions on here. It's not something I really need, so I'm not going to waste any more time on it since it's still a beta.
Offline  
Old 12-29-2006, 10:00 PM   #17 (permalink)
Knows Where the Search Button Is
 
rushchic's Avatar
 
Join Date: Aug 2006
Location: Ohio
Model: 8800
Carrier: cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried the above, still saying Failed to Connect to the internet
Offline  
Old 12-30-2006, 12:48 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Jack T. Chance's Avatar
 
Join Date: Aug 2005
Location: East Coast, USA
Model: 9700
OS: 5.0~1014
Carrier: T-Mobile
Posts: 481
Post Thanks: 6
Thanked 2 Times in 2 Posts
Exclamation

How odd. I bought a T-Mobile 8700g on Thursday the 21st of December. One of the first things I d/led OTA was Opera Mini 3.0. My web browsing "style" frequently requires me to have 2 different webpages open at the same time, so for me, having a 2nd browser on my is something I consider a necessity. When I tried OM 3.0, I got the can't connect error. But somehow, in the back of my brain, a little light went on and I remembered the TCP settings issue.

So, I went into Options > Advanced Options > TCP and typed in wap.voicestream.com for the APN. And OM 3.0 has worked beautifully ever since.

To all those having trouble getting it to work, I wish you luck. It should be very easy to fix the problem. Not sure why the solution isn't working in this case.
__________________
Jack T. Chance's BlackBerry 8700 & 8900 Wallpapers

Don't steal other people's avatars! Make your own! >=(

Last edited by Jack T. Chance : 12-30-2006 at 10:36 PM.
Offline  
Old 12-30-2006, 06:03 PM   #19 (permalink)
Knows Where the Search Button Is
 
rushchic's Avatar
 
Join Date: Aug 2006
Location: Ohio
Model: 8800
Carrier: cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried again today, and it worked.
Didn't do anything to it since last night, but working now!
Offline  
Old 12-31-2006, 08:36 PM   #20 (permalink)
sfo
Talking BlackBerry Encyclopedia
 
sfo's Avatar
 
Join Date: Nov 2005
Location: San Francisco
Model: 8703e
Carrier: AT&T
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've gotten the same problem response with the second test on the 8700c.
However, I just tried on the 8703e and Version 3.0 downloaded and works perfectly.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.