BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-22-2006, 09:20 AM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Password Keeper

Please Login to Remove!

I had to replace my 8703e with another unit. I backed up my old unit and am trying to restore Passwordkeeper data to the new unit. When I open up restore/advanced - The passwordkeeper on the new unit is grayed out?

Can anyone help- how do I get my numerous pw's onto the new unit now?

Thanks,

Paul
Offline  
Old 11-22-2006, 09:45 AM   #2 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The new OS you loaded, is it the same OS (i.e. carrier) version as the previous one? I know some carriers enable different features so that may be the cause.

I.e. your old OS was Cingular and your new OS is Verizon (just for example).

Just a theory.
Offline  
Old 11-22-2006, 10:42 AM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Password Keeper

No - same carrier - Sprint - same OS -

We do have a BES, which I have activated the unit to sycn with ..
Offline  
Old 11-22-2006, 11:46 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by Pauladams74
No - same carrier - Sprint - same OS -

We do have a BES, which I have activated the unit to sycn with ..
then you wont have to restore it. It will come back when you activate with BES. Nice feature!!
Offline  
Old 11-22-2006, 12:54 PM   #5 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Password Keeper

Thanks for the help so far guys --

It did not restore on sync with the BES. Sounds like the BES admin did not set up PasswordKeeper at the server?

P
Offline  
Old 11-22-2006, 01:12 PM   #6 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Called admin - BES is at v 4.0 and unit is at v 4.1 -- > no PasswordKeeper sync at the server. Since the unit expects the BES to update, it will not allow the manual update at the desktop. Anyone know away around this - to override the desktop app settings?

Thanks again --
Offline  
Old 11-22-2006, 01:17 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by Pauladams74
Called admin - BES is at v 4.0 and unit is at v 4.1 -- > no PasswordKeeper sync at the server. Since the unit expects the BES to update, it will not allow the manual update at the desktop. Anyone know away around this - to override the desktop app settings?

Thanks again --
Well that's a bummer! Tell them it's time to upgrade!! If you go into password keeper, type in your password, then go to options, is there an option to turn off Wireless Syncronization? If so set it to "No" and try again.
Offline  
Old 11-22-2006, 04:21 PM   #8 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You ROCK!

Worked just fine - THANKS John...
Offline  
Old 11-22-2006, 04:38 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by Pauladams74
You ROCK!

Worked just fine - THANKS John...
Excellent! Thanks...That same trick works for the other PIM data as well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.