BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2006, 11:12 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Sacramento
Model: 8310
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem setting default email address

Please Login to Remove!

I can't get my cingular 8700 to have the proper default email address. I have the cingular bb address and two POP3s. I have gone into Options, Advanced, Message Services and set my cingular bb address as default - but when I compose new emails, one of the POP3s shows up. What am I doing wrong?
Offline  
Old 12-07-2006, 11:46 PM   #2 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

That's the right place. Not sure. Why would you give out the web client addy. Seems like irt would get spam with no way to fix it?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 12-07-2006, 11:56 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Sacramento
Model: 8310
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I use BIS and have all my work email forwarded to this account with the reply to set to my work email address. My work email is on our exchange server. Is there a better way to do this?

I did upgrade to the new OS yesterday, but I think this problem existed before that.

Last edited by spenserj87 : 12-08-2006 at 03:56 AM.
Offline  
Old 12-08-2006, 08:34 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9700
OS: 5.1.0.177
Carrier: T-Mobile
Posts: 119
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I think there are two defaults: a global default and a contact-specific default.

The global default is used when you send an e-mail to a contact you haven't e-mailed before. The contact-specific default is based on the previous e-mail you sent to that contact. Try sending the contact in question an e-mail from the preferred e-mail address and see if that contact's default changes.

That's how it works that way on my TMO 8700g anyway.
Offline  
Old 12-08-2006, 09:01 AM   #5 (permalink)
Thumbs Must Hurt
 
jimmymac_nyc's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 8830
Carrier: Sprint
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fzfrank is right. no matter what your global default is, if it was something different when you emailed someone or if you used a different email it will use that one. After you change it the first time it should use your new default from then on.
__________________
8830
Metadish.com
Offline  
Old 12-08-2006, 09:54 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Sacramento
Model: 8310
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

That did it! Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.