BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2006, 04:44 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Slow Push email-Please help

Please Login to Remove!

Hi,
I have a 8703e, and starting last night it has been taking a long time for me to receive my emails, on my gmail account (set to pop), and even my @vzw.blackberry.net account. Some gmail emails have been taking a couple hours, sometimes sooner, and the vzw.blackberry have been pretty slow as well.
Does anyone know what is going on? I have tried to reactivate and deactivate the email accounts on the BIS page, but that hasn't helped?
Is it possible that this is just a RIM or Verizon issue?
Any suggestions?
Thanks
Offline  
Old 12-12-2006, 04:46 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
tomdkat's Avatar
 
Join Date: May 2006
Location: Murrieta, Ca.
Model: 9550
OS: 5.0.0.xxx
Carrier: Verizon
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am in the same boat, i have heard tmo people having issues too must be a rim problem
Offline  
Old 12-12-2006, 05:11 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Kaneohe, HI
Model: 8703e
PIN: 30159745
Carrier: Sprint
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ditto here on Sprint as well.
__________________

Sprint BlackBerry 8703e
OS: v4.2.1.110 (Sprint...FINALLY!)
Offline  
Old 12-12-2006, 05:17 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

No problems here in central NJ. On T-Mobile. GMail, BIS and BES all coming in quickly on my 8100.
Offline  
Old 12-12-2006, 07:20 PM   #5 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8330
Carrier: Sprint
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am new to this forum, but thought I would share that there is a national outage with the web client for blackberry. I have Sprint, so I can only attest to their service. I have confimred this with the blackberry support dept.
Offline  
Old 12-12-2006, 10:19 PM   #6 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Carrier: TMobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same here on TMO. know the e-mails are there just not getting sent
the the blackberry. seems like it might be working again since an hour
or two ago. keeping my eye on it.
Offline  
Old 12-12-2006, 10:35 PM   #7 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8700g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No e-mails coming through...still

I haven't been able to get e-mails on my T-mobile 8700g (gmail) since 5pm today. I spoke to T-Mobile and RIM tech support between 5 and 7pm and they didn't know what the problem was.

I'm still not getting an e-mails. However, I am able to send them. Has anyone heard any more news on this?
Offline  
Old 12-12-2006, 11:12 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: Phoenix
Model: 8130
Carrier: Verizon
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am here in AZ and am having a terrible time with my email. I do not recieve any messages for a while and then all of a sudden I will get about 8 at once. My uncle, who is also in AZ with Verizon is having the same problem . He has called me numerous times asking if mine has started working yet. I am getting frustrated now!
Offline  
Old 12-13-2006, 07:52 AM   #9 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8700g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Kknown Issue with Gmail

RIM customer support says that there is a known issue with gmail and they are working to resolve the problem. Who knows when that will happen.
Offline  
Old 12-13-2006, 09:21 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8100
Carrier: Tmobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Why not forward?

I have my gmail set to forward to my tmo.blackberry.net address. Not using POP. Why isnt this the preferred method?
Offline  
Old 12-13-2006, 09:52 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: Michigan
Model: 8703e
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Very slow Gmail

I, too, have been experiencing this problem last night and this morning. I just got a large batch of gmail messages; hopefully the problem is solved. My point in posting, though, is not to complain about it, but to say "thanks" to those who pointed out the problem earlier. I'm glad I checked here to see if others were having the same problem before wasting half the morning trying to troubleshoot something that is apparently well beyond my ability to troubleshoot.
Offline  
Old 12-13-2006, 10:16 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
untjoker's Avatar
 
Join Date: Jul 2006
Location: Republic of Texas
Model: 8320
Carrier: T-mobile
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tomdkat
i am in the same boat, i have heard tmo people having issues too must be a rim problem
Wow I'm glad I'm not the only one, same exact thing is happening to me on an 8703e with Sprint.....
__________________
Yes, I've been diagnosed with Phantom Vibration Disorder
Offline  
Old 12-13-2006, 10:21 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
untjoker's Avatar
 
Join Date: Jul 2006
Location: Republic of Texas
Model: 8320
Carrier: T-mobile
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

duplicate post, sorry..
__________________
Yes, I've been diagnosed with Phantom Vibration Disorder

Last edited by untjoker : 12-13-2006 at 10:29 AM.
Offline  
Old 12-13-2006, 10:37 AM   #14 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by Bendle
I have my gmail set to forward to my tmo.blackberry.net address. Not using POP. Why isnt this the preferred method?
That's not preferred for most mainly because the forwarding method either A) forwards and then deletes in mailbox or B) forwards and leaves a copy in mailbox. If you let it delete in mailbox after forwarding to BB then you have no place to read/reply from PC or print it, if desired. If you leave a copy then you have to go clean it out now and then.

With setting it up through the BIS you can choose to delete from Handheld only or mailbox and handheld. For me this means I can delete and not have to go back and clean out my gmail mailbox online. Also, this allows me to have a place to go back and print from, if necessary. Also, I can send from any address I have setup through BIS on my BB.
Offline  
Old 12-13-2006, 11:01 AM   #15 (permalink)
New Member
 
Join Date: Dec 2006
Location: CT
Model: 8703e
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another user here with slow gmail on device... (verizon 8703e)
Offline  
Old 12-13-2006, 11:15 AM   #16 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here in the UK with T-Mobile. Hope it gets fixed soon. Am trying the Gmail app as an alternative.
Offline  
Old 12-13-2006, 12:01 PM   #17 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8700g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Forwarding to an alternate e-mail works

I've been forwarding my gmail to an older e-mail address (aol) that I still maintain. I then authorized my blackberry to check aol and everything seems to be working, but much slower than usual. I'm new to blackberry service...does this kind of thing happen often? As a non-enterprise user are we left in the dark (if I didn't have access to a laptop, I'd never know e-mails weren't coming)?
Offline  
Old 12-13-2006, 12:30 PM   #18 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by 3series3
I've been forwarding my gmail to an older e-mail address (aol) that I still maintain. I then authorized my blackberry to check aol and everything seems to be working, but much slower than usual. I'm new to blackberry service...does this kind of thing happen often? As a non-enterprise user are we left in the dark (if I didn't have access to a laptop, I'd never know e-mails weren't coming)?
this is the first time it's happened since i've had a BB (over 2 years). I'm sure it'll be resolved soon.
Offline  
Old 12-13-2006, 12:49 PM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
JSylvia007's Avatar
 
Join Date: Nov 2006
Location: Seekonk, MA, USA
Model: 9700
OS: 5.0.0.423
PIN: 2166B57D
Carrier: AT&T
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8703e (Verizon Wireless): BlackBerry8703e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

in MA with an 8703e on VZW also still having this issue with gmail. BES email is working alright though... I think...
__________________
Jacob D. Sylvia
Systems Analyst
www.jacobsylvia.com
Proud consumer of the BlackBerry KoolAid!
Bold 9700 v5.0.0.423 - at&t - Pin: 2166B57D
Offline  
Old 12-13-2006, 02:19 PM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Conyers, GA
Model: 8310
OS: 4.5.0.182
Carrier: AT&T
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been having problems too. On average over the last 24 hours it takes 2-3 hours to recieve an email. It used to be 10-15 seconds.
__________________
B Hope
8310 - AT&T (4.5.0.182/306)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.