BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-20-2006, 09:36 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 8700 and Ramble IM

Please Login to Remove!

Like everyone else with their Blackberry 8700, I am getting the error:

"Invalid Connection String: Could not open tunnel - failed."

What exactly do us 8700 users to do fix this?

(I searched through these forums forever and never found an answer and I went to the homepage and discovered that the 8700 is not on their list for support...yet).
Offline  
Old 12-20-2006, 09:37 AM   #2 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you set your carrier specific APN settings in options > advanced options > tcp?
Offline  
Old 12-20-2006, 09:38 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I have not. I have Cingular.
Offline  
Old 12-20-2006, 09:40 AM   #4 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

apn: wap.cingular
unsername for apn: [email address]
password for apn: cingular1

Save and pull the battery, should work fine after that.
Offline  
Old 12-20-2006, 09:43 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pull the battery?
Offline  
Old 12-20-2006, 09:48 AM   #6 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Remove the battery of the BB so it reboots.
Offline  
Old 12-20-2006, 12:12 PM   #7 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8703e
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i get a similar message on verizon sometimes, i end up reinstalling ramble and that works.
Offline  
Old 12-21-2006, 11:02 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
TonyEye's Avatar
 
Join Date: Dec 2006
Location: NYC
Model: NoMas
Carrier: NOT AT&T
Posts: 223
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by paulbblc
apn: wap.cingular
unsername for apn: [email address]
password for apn: cingular1

Save and pull the battery, should work fine after that.
Thank you! I just installed and it works now... appreciate the info.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.