BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2006, 04:56 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8700g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New Blackberry problem

Please Login to Remove!

Hi there, new to the forum and new to Blackberry, I have to set one up for one of my directors, unfortunately every time it is switched on it hangs with the egg timer as if it is trying to load something but does not load it. Has anybody experienced this or anything similar before who could please advise.

Thanks fro any help

Stepper
Offline  
Old 12-21-2006, 08:18 AM   #2 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Get a copy of Javaloader (search for JL_CMDR on this forum. This will get you many posts on this issue as well).

Run it to see if you can completely wipe the BB.

Download your carrier's OS (I assume you have)
Execute the file you just downloaded
Locate and delete VENDOR.XML on your PC located at: C:\Program Files\Common Files\Research In Motion\AppLoader
Connect the BB and restart Desktop Manager
Desktop Manager may still not see the BB initially-that's ok.
Go to Application Loader and see if you can install the OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.