BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2006, 05:20 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Location: south bay
Model: 8700
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Installed ramble and no dice...

Please Login to Remove!

i cant get ramble to work properly.

"invalid Connection String" could not open tunnel-failed

keeps popping up. I set up my apn: wap.cingular
useername for apn: [email address]
password for apn: cingular1

After all that i removed my battery to reboot but nothing ever works.
Can anyone help me with this problem?
Offline  
Old 12-21-2006, 04:34 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jan 2006
Location: California
Model: Tour
Carrier: Verizon
Posts: 730
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

use wap.voicesteam.com
__________________
"I am always amazed at how these men walk into fires, when the rest of us run from them" - Rudolph Giuliani on Firemen
Offline  
Old 12-21-2006, 09:24 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by apple85
use wap.voicesteam.com

For Cingular?
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 01-03-2007, 03:42 PM   #4 (permalink)
New Member
 
Join Date: Dec 2006
Location: south bay
Model: 8700
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i have cingular. i had the same bb with the same settings but this new new i have doesnt want to work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.