BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-22-2006, 08:42 AM   #1 (permalink)
Knows Where the Search Button Is
 
Fiasco's Avatar
 
Join Date: Sep 2006
Location: New York, NY, USA
Model: 9000
Carrier: at&t
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular 8700c "Data connection refused" recent problem.

Please Login to Remove!

For the last 4 days I have had the "data connection refused" error on my BB, but only when in my home area. If I go anywhere else everything works fine, I work in New York City and everything is fine when I go to work, but as soon as I go home... DCR. Cingular has repeatedly stated there are no outages in my home area, Hoboken, NJ

I have rebooted, taken out the battery and sim card and re-inserted them, turned wireless off and back on, and even had Cingular delete my registration and register the device from scratch.

My BB data plan is still intact on my account so that is not the problem.

After 4 days of going back and forth calling Cingular they now say there is nothing further that they can do, and to just wait and see if the problem fixes itself.

So I am now at a loss, and would appreciate any ideas on what to do to fix this problem.
Offline  
Old 12-22-2006, 09:12 AM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Give this a try, hopefully it will help a little bit.
  1. Go to Options > Network
  2. Verify that the Network Selection Mode is set to Automatic.
  3. Go to Options > Advanced Options > Host Routing Table.
  4. Press the scroll wheel once more, select Register Now.
  5. Take the battery out for 30 seconds.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 12-22-2006, 10:56 AM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8700c
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Fiasco
For the last 4 days I have had the "data connection refused" error on my BB, but only when in my home area. If I go anywhere else everything works fine, I work in New York City and everything is fine when I go to work, but as soon as I go home... DCR. Cingular has repeatedly stated there are no outages in my home area, Hoboken, NJ

I have rebooted, taken out the battery and sim card and re-inserted them, turned wireless off and back on, and even had Cingular delete my registration and register the device from scratch.

My BB data plan is still intact on my account so that is not the problem.

After 4 days of going back and forth calling Cingular they now say there is nothing further that they can do, and to just wait and see if the problem fixes itself.

So I am now at a loss, and would appreciate any ideas on what to do to fix this problem.
I live in Hoboken, work in NYC and have been having this SAME PROBLEM. As soon as I roll into Hoboken, all data services are shot for me. When I go back into the city, its fine. I've never had this problem before.

I called and did the whole dance with Cingular and they pinpointed the problem to some towers just outside of the Lincoln tunnel. This has been going on for 4 days for me as well. Let me know if the problem corrects itself, b/c I was just about to send the BB back and try a new one. I thought I was losing my mind b/c i've tried everything. PM me if it starts working again and I'll do the same.
Offline  
Old 12-22-2006, 01:10 PM   #4 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700c
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same frikin problem here in Roselle park, NJ. I thought I was the only one, that's what cingular told me. They also, wanted me to reset my plan to see if that would solve the problem . I have (2) 8700s, and they both are behaving the same way "data connection refused". Cingular really does not have a clue about this situation. So, if you are from Cingular it's not the frikin sim card, its the Edge network.

Last edited by sb2003 : 12-22-2006 at 01:13 PM.
Offline  
Old 12-22-2006, 02:39 PM   #5 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8700c
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sb2003
Same frikin problem here in Roselle park, NJ. I thought I was the only one, that's what cingular told me. They also, wanted me to reset my plan to see if that would solve the problem . I have (2) 8700s, and they both are behaving the same way "data connection refused". Cingular really does not have a clue about this situation. So, if you are from Cingular it's not the frikin sim card, its the Edge network.
I even got a new SIM card so that's obviously not the problem. They'd better get this fixed soon.
Offline  
Old 12-22-2006, 10:27 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Location: Bloomfield, NJ
Model: 8300
Carrier: at&t
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I work in Montclair, NJ and had the same problem when driving from Wayne back to Montclair the other day. Was working fine in Wayne, and then I noticed half way back I was getting the DCR message.

I called Cingular and they had me pull my battery (again), and eventually it started working. But, they did tell me they were having some data issues in NJ. Assumed they had been fixed, but it sounds like that may not be the case. :(
Offline  
Old 12-23-2006, 06:08 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Atlanta, GA
Model: 8700c
Carrier: Cingular
Posts: 203
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm... I'm having the same problem in Atlanta.

Edited: Actually, a reboot cleared mine. Should tried that before posting.

Last edited by dozment : 12-23-2006 at 07:30 PM.
Offline  
Old 12-24-2006, 07:00 AM   #8 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7100g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also having the same issue in Atlanta. Went through the reboot and remove sim replace sim dance to no avail.
Offline  
Old 12-24-2006, 10:49 AM   #9 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,302
Post Thanks: 43
Thanked 580 Times in 575 Posts
Default

I see that in Connecticut and New york. Aparently cingular gets overloaded or simply can't forward data at times.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 12-25-2006, 11:15 AM   #10 (permalink)
Knows Where the Search Button Is
 
Fiasco's Avatar
 
Join Date: Sep 2006
Location: New York, NY, USA
Model: 9000
Carrier: at&t
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hoggan17
I live in Hoboken, work in NYC and have been having this SAME PROBLEM. As soon as I roll into Hoboken, all data services are shot for me. When I go back into the city, its fine. I've never had this problem before.

I called and did the whole dance with Cingular and they pinpointed the problem to some towers just outside of the Lincoln tunnel. This has been going on for 4 days for me as well. Let me know if the problem corrects itself, b/c I was just about to send the BB back and try a new one. I thought I was losing my mind b/c i've tried everything. PM me if it starts working again and I'll do the same.
Funny, but after all that they finally told me they actually did have tower problems, it has since been corrected.
Offline  
Old 12-26-2006, 12:35 PM   #11 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,302
Post Thanks: 43
Thanked 580 Times in 575 Posts
Default

Great now if thay can keep it that way it will be wonderful
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 12-27-2006, 08:02 AM   #12 (permalink)
New Member
 
Join Date: Nov 2006
Location: New York City
Model: 8700
Carrier: Tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am a Blackberry server administrator working in NYC and have heard from a store where I direct my brokers to buy their handhelds that there is data connection problem going on up and down the coast. Cingular does not have a target date for solving the problem, and they do not have a plan to give customers credit yet (in other words, the burden is for customers to call and ask...). I also heard that they are working on the tower on 840 Park, my office is in Park and the 60s which apparently means the problem is especially pronounced for people working around it. Anyway, I will post again if I hear more.

Last edited by cgriffin8 : 12-27-2006 at 08:47 AM.
Offline  
Old 12-27-2006, 01:14 PM   #13 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8700c
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SAME - annoying for data, but 911 is serious stuff

SAME problem for southern New Jersey (near PHL). Trying to get flight arrival on Walt Whitman Bridge "no service" on 12/24 and 12/26. On 12/24 nearly hit car broken down in right lane. Called 911->no connection; called 911->no connection (twice), dialed "O" and was disconnected in transfer to 911, dialed "O" again, got through with nosiy connection. Overall, took 2 minutes. This is serious stuff and needs to be addressed. Scary

No wonder cingular has the lowest dropped calls, they just don't connect. North of boston, I get so many "call failed" notices that I warn people that I will lose them or will have limited service. Sometimes it happens in Boston.

I'm ex-ATT and need national coverage, but along the Verizon corridor in the east, it's ridiculous. Don't even try portions of AMTRAK's routes along the Atlantic
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.