BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2006, 03:00 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8707v
Carrier: vodafone
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrading a 7230 to OS4

Please Login to Remove!

I purchased an old bb for my husband. He's trying to upgrade it to the OS4 (he wants an html browser and yahoo messanger). He's managed to go from 3.7 to 3.7.1 but the device manager does not seem to see the os4 available to install. I've tried searching the forums and there seems to be loads of old stuff on this, but I can't seem to view these threads properly! We seem to have a german t-mobile bb now running on vodafone nz - could this be an issue?
Offline  
Old 12-23-2006, 03:24 PM   #2 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you deleted the Vendor.xml file from your C: drive? Note that device can't run anything higher than 4.0.2.xxx
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.