BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-24-2006, 02:23 PM   #1 (permalink)
New Member
 
svt3267's Avatar
 
Join Date: Nov 2006
Location: Illinois
Model: 8700g
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgraded OS and screwed up my BES

Please Login to Remove!

Today I upgraded my 8700g using Cingular OS Upgrade Package v4.1.0.529
mainly so I could get the Zen Theme. The Zen Theme works great but now it seems I've screwed up my BES connection.

1. My corporate e-mail account is no longer listed under Messaging Services. I can receive corporate e-mails but cannot send or reply.

2. My BB Browser (BES) icon has vanished. I've tried all the typical suggestions

I've performed the following remedies but nothing has worked:

- Registering via Host Routing Table
- Regenerate Encryption
- Removing battery,
- Alt-CAP-Del.

Need EXPERT help, PLEEEESE.
__________________
8700g (v4.1.0.377) Cingular
PIN:23D39991
Offline  
Old 12-24-2006, 02:46 PM   #2 (permalink)
Thumbs Must Hurt
 
MooseNYC's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9650
OS: 6.0.0.524
Carrier: Verizon
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In your Options look for "Advanced". Then Select "Message Services" and ensure the messaging (CMIME) is set to 'Desktop'
__________________
Formerly - HTC Thunderbolt / 9550 / 9630 / 8830 / 8100 / 8700 / 7290 / 7100g / 7510 / 7230 / 6710 /. .
Offline  
Old 12-24-2006, 02:50 PM   #3 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have to redo an Enterprise Activation (ask your BES admin to set the password). Afterwards everyhting will be okay again and sending email will work.
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 12-24-2006, 02:50 PM   #4 (permalink)
New Member
 
svt3267's Avatar
 
Join Date: Nov 2006
Location: Illinois
Model: 8700g
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MooseNYC
In your Options look for "Advanced". Then Select "Message Services" and ensure the messaging (CMIME) is set to 'Desktop'
"Desktop" is not listed as an option. The only one listed is my yahoo address.
__________________
8700g (v4.1.0.377) Cingular
PIN:23D39991
Offline  
Old 12-24-2006, 02:53 PM   #5 (permalink)
New Member
 
svt3267's Avatar
 
Join Date: Nov 2006
Location: Illinois
Model: 8700g
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acnst
You have to redo an Enterprise Activation (ask your BES admin to set the password).
I was afraid of this. If I ask they will probably figure out that I've messed with the device. Is there a way to avoid getting my BES admin involved?

Also, please explain about the password.
__________________
8700g (v4.1.0.377) Cingular
PIN:23D39991
Offline  
Old 12-24-2006, 03:05 PM   #6 (permalink)
Thumbs Must Hurt
 
MooseNYC's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9650
OS: 6.0.0.524
Carrier: Verizon
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My apologies I did not closely read your original post regarding the status of your message services.
I will assume that the "Enterprise Activation" Selection under Advanced Options" is not present either?
__________________
Formerly - HTC Thunderbolt / 9550 / 9630 / 8830 / 8100 / 8700 / 7290 / 7100g / 7510 / 7230 / 6710 /. .
Offline  
Old 12-24-2006, 03:13 PM   #7 (permalink)
New Member
 
svt3267's Avatar
 
Join Date: Nov 2006
Location: Illinois
Model: 8700g
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MooseNYC
My apologies I did not closely read your original post regarding the status of your message services.
I will assume that the "Enterprise Activation" Selection under Advanced Options" is not present either?
"Enterprise Activation" is present under Options-Advances.
__________________
8700g (v4.1.0.377) Cingular
PIN:23D39991
Offline  
Old 12-24-2006, 03:43 PM   #8 (permalink)
Thumbs Must Hurt
 
MooseNYC's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9650
OS: 6.0.0.524
Carrier: Verizon
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried using that to restore your BES functionality? Wirelessly it will take a while (it did when I accomplished that) but it may be a good shot before contacting your BES Admin.
__________________
Formerly - HTC Thunderbolt / 9550 / 9630 / 8830 / 8100 / 8700 / 7290 / 7100g / 7510 / 7230 / 6710 /. .
Offline  
Old 12-24-2006, 04:03 PM   #9 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry...but your BES Admin will likely have to be involved.

Unless you work for your IT folks, don't be afraid of them. Just tell them what you need, and they should be able to help you out. It's not their place to judge or even to ask why. It's not like the handheld is broken. Just needs to be re-activated.
Offline  
Old 12-24-2006, 07:25 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Can you connect to your company email via VPN or LAN? Do you use Outlook? If so, just connect to your email system and run desktop manager using your company email profile. One you have desktop manager running it should say, "connected" and "online". Leave it connected and it should start the EA process. I'm not real familiar with the other corporate emails systems used other than Exchange/Outlook but basically you need Desktop Manager to pick up the profile you use for email and you need to be connected.
Offline  
Old 12-24-2006, 07:49 PM   #11 (permalink)
Thumbs Must Hurt
 
SamBerry's Avatar
 
Join Date: Dec 2005
Location: Toronto
Model: 9800
Carrier: Rogers
Posts: 96
Post Thanks: 1
Thanked 5 Times in 3 Posts
Cool Sympathy

Quote:
Originally Posted by svt3267
I was afraid of this. If I ask they will probably figure out that I've messed with the device. Is there a way to avoid getting my BES admin involved?
I understand, friend. I have been there.

When you "mess" with the device, it causes them extra work. It takes time away from them that they would rather spend messing with their devices.

They are allowed to mess with devices; we're not.

Offline  
Old 12-24-2006, 10:48 PM   #12 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,431
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default

Put it back to the old OS an see where it takes you. you may find it will restore without going to IT
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 12-24-2006, 11:45 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Quote:
Originally Posted by tsac
Put it back to the old OS an see where it takes you. you may find it will restore without going to IT
Not true. It will not activate just because you load the old OS. The OS you have is fine. You just need to reactivate on the BES. You can do it through the DM as I described if you have remote access to your email system or you can call your BES Admin for an OTA Password. It's not a big deal.
Offline  
Old 12-25-2006, 05:06 AM   #14 (permalink)
New Member
 
jaspergrizzly's Avatar
 
Join Date: Oct 2006
Location: Canada
Model: 9800
PIN: PlayBook size matters not
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Try doing a backup on your device, then wipe it clean and redo a desktop synchronize while on the company network (connected to your e-mail system. After it re-connects to your messaging system, the activation should run on it's own and reconnect you to the BES.
Offline  
Old 12-25-2006, 09:24 AM   #15 (permalink)
New Member
 
Join Date: Nov 2006
Location: safd
Model: 7290
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes was trying to do the reactivation for days, accidentally bumped into this thread. Its working now! hurray!
Offline  
Old 12-28-2006, 01:31 PM   #16 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whew.....I asked this question earlier and if not for some good advice I wouldda been in your shoes.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.