BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-24-2006, 08:06 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8703e
Carrier: Verizon Wireless
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default A message notification without a message... help

Please Login to Remove!

My 8703e has recently started showing a message icon... however, there are no messages! I checked all my v/m, all the emails, all calendar events, etc., but no matter what, I cannot get this last one to disappear. Any ideas on where it is coming from? It's just annoying, not really affecting anything.

Also, I had a new Blackberry sent (something was wrong with the one I had prior to this), and there was a password set on it... after doing the 10 wrong ones, it let me set my own, but I'd prefer not to have any password on it at all... can anyone instruct me on how to do this? It seems once it is on, you can't turn it off, only change it.

Last edited by afisher99 : 12-24-2006 at 08:13 PM.
Offline  
Old 12-24-2006, 10:46 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Location: USA
Model: 9530
Carrier: Verizon
Posts: 221
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missed Calls?

Quote:
Originally Posted by afisher99
My 8703e has recently started showing a message icon... however, there are no messages! I checked all my v/m, all the emails, all calendar events, etc., but no matter what, I cannot get this last one to disappear. Any ideas on where it is coming from? It's just annoying, not really affecting anything.

Also, I had a new Blackberry sent (something was wrong with the one I had prior to this), and there was a password set on it... after doing the 10 wrong ones, it let me set my own, but I'd prefer not to have any password on it at all... can anyone instruct me on how to do this? It seems once it is on, you can't turn it off, only change it.
If you have unanswered missed calls, they will show up as messages on come themes.
Offline  
Old 12-24-2006, 11:00 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,431
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default

If you have an IT security policy set you cannot drop the password requirement unless you can get your IT to remove the policy.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 12-25-2006, 08:00 AM   #4 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Without a doubt it will be a missed call.
Offline  
Old 12-25-2006, 05:06 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Eastern Shore
Model: 9530
PIN: 304957E1
Carrier: Verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Quote:
Originally Posted by afisher99
My 8703e has recently started showing a message icon... however, there are no messages! I checked all my v/m, all the emails, all calendar events, etc., but no matter what, I cannot get this last one to disappear. Any ideas on where it is coming from? It's just annoying, not really affecting anything.
I am using zen theme.....
I had the same issue but i figured it out if u have the same problem.........great!
Here is what I did.....

messages..........click wheel..........view folder........sms inbox

this is where i found the message....yours could be in one of the other folders
Offline  
Old 12-25-2006, 08:34 PM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,431
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default

Quote:
Originally Posted by afisher99
My 8703e has recently started showing a message icon... however, there are no messages! I checked all my v/m, all the emails, all calendar events, etc., but no matter what, I cannot get this last one to disappear. Any ideas on where it is coming from? It's just annoying, not really affecting anything.

Also, I had a new Blackberry sent (something was wrong with the one I had prior to this), and there was a password set on it... after doing the 10 wrong ones, it let me set my own, but I'd prefer not to have any password on it at all... can anyone instruct me on how to do this? It seems once it is on, you can't turn it off, only change it.



My reference was to the Password problem
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.