BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2007, 10:58 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 8700 and Plantronics 510

Please Login to Remove!

I have had 3 bluetooth plantronics headsets. The most current one is the 510. For all 3 I can get the BB and headset to pair but when I go to use the headset I get about 8 seconds of audio headset and then the audio goes back to the BB.

Any thoughts or suggestions? I hate wires.
Offline  
Old 01-08-2007, 02:07 PM   #2 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BT Issue Resolved... Sort-of

I could not get any of my BT headsets to work with my 8700c. I was able to get them to work with a coworkers 8700c. I contacted our corporate communication/IT dept who in turn contacted Cingular. Cingular sent me another 8700c and it now works. Go figure.
Offline  
Old 01-08-2007, 02:15 PM   #3 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like your BT was simply not working on your original 8700c.
Offline  
Old 01-08-2007, 02:19 PM   #4 (permalink)
Thumbs Must Hurt
 
DanMan's Avatar
 
Join Date: Aug 2005
Location: Ottawa, ON Canada
Model: 8703e
PIN: 3015cb8b
Carrier: Telus Mobility
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a BB 8703e and I'm wondering how the 510 is with your BB. Sound, battery life, etc.
__________________
PIN:3015cb8b
Born of love...Betrayed by Fate!
Spawn
Telus Mobility
BB 8703e
Offline  
Old 01-09-2007, 10:16 AM   #5 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The 510 works really well with my 8700c. Check out the Bluetooth forum.
Offline  
Old 01-09-2007, 10:18 AM   #6 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have the 320 and it took awhile for me to get it to connect to the 8700c. Now that its connected it works fine..
Offline  
Old 01-10-2007, 02:15 PM   #7 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700c
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ugh

Quote:
Originally Posted by dmkerr
I have had 3 bluetooth plantronics headsets. The most current one is the 510. For all 3 I can get the BB and headset to pair but when I go to use the headset I get about 8 seconds of audio headset and then the audio goes back to the BB.

Any thoughts or suggestions? I hate wires.
Same exact problem, 510 pairs fine but after 8 seconds call is back at handset. This is on my second 8700c and Plantronics says it's RIM's fault in design of the BB
Offline  
Old 01-10-2007, 03:20 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: TN
Model: 9530
Carrier: Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had my plantronics 510 since April 2006 and used it for 6 months on my 8700c and now have used it for 3 months on my 8703e without any issues at all. I never had any issues setting it up. Just thought I would offer this up so that you would know it is possible to use it will the 8700 series...
Offline  
Old 01-13-2007, 03:22 PM   #9 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Carrier: Sprint
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been using the Plantronics 510 w/ windsmart for about 4 months now on my 8703e with Sprint. I also have it paired up with my Nextel Motorola i870 at the same time. Sound quality and battery life is awesome!

My only complaint is that once in a blue moon it tends to disconnect on its own. Normally from only 1 device at a time. Im not sure as to what exactly is causing the problem, but it only takes a few seconds to just connect it again.

We just got the new Plantronics 650/655 (cant remember which model it is). Thinking of picking that up soon. I throw up a review if that happens!
__________________
-KoVeRt

Sprint Employee
8703e
Offline  
Old 01-23-2007, 01:58 PM   #10 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700C
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just upgraded to the 8700c and have the P510. When I first turn it on, it connects/disconnects every 10 seconds for five minutes and then is fine. No idea why. Other than that, it's a great headset and works well in my "sports car" environment.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.