BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-11-2007, 09:04 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: Toronto
Model: 8700R
Carrier: Rogers
Posts: 206
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7280 - Browser does not open.

Please Login to Remove!

Anyone had this problem with a 7280 in the past?
Rogers network
User used to have his browsers: Internet/WAP/Blackberry and they worked.
Browsers disappeared.
User went to New York and icons reappeared due to registering on new network.
User came back to Canada and icons disappeared except for WAP browser.

Unfortunately, the WAP browser is there, but you can't open it.

I've resent service books, and sent new Host Routing Tables and no luck.

This problem has happened in the past and I needed to do a complete reinstall of the OS to solve the problem.

Thing is, the OS shouldn't be pooping out like this for no reason. This, to me, seems like a network problem somehow corrupting the handheld.

Any help?
__________________
Ghetto stats: bberry 8130 :: desktop manager 4.2.1.8 :: handheld 4.2.2.163 :: Lotus Notes 7.02 :: BES 4.1?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.