BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2007, 10:45 AM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i Battery Question

Please Login to Remove!

-Hello

Has anyone ever ran into the issue where the blackberry is not charging the battery completely? I have a user that has a 7100i and it never charges past 80%. I'm wondering if it is the OS reading the battery wrong or if it really is a battery issue. I have replaced the battery and it still does the same thing, I have also reinstalled the OS. Anyone have any ideas?

Thanks
Offline  
Old 01-17-2007, 09:08 PM   #2 (permalink)
Thumbs Must Hurt
 
NewBee Wins's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 8330
PIN: 31B4F329
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue. If I perform a hard reset it usually allows the battery to charge more. There are posts that discuss this issue. I'll see if I can find them & provide the links to you.
__________________
Google Talk: trey0702
Offline  
Old 01-18-2007, 10:31 AM   #3 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the information and I appreciate the time you are spending on finding the links for me.
Offline  
Old 01-18-2007, 12:19 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

I have a 7100t that does this. I just unplug it and usually sometime later in the day it will show like 95%....
Offline  
Old 01-18-2007, 12:24 PM   #5 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So is there really a problem with the device or the batter or is it just displaying the wrong information but is actually charging fully?
Offline  
Old 01-26-2007, 07:47 AM   #6 (permalink)
Knows Where the Search Button Is
 
pimp7100i's Avatar
 
Join Date: Aug 2006
Location: Germantown, MD
Model: 7100i
Carrier: Nextel
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my 7100i is having the same problem it all started after I got the os upgrade I too thought it was the battery guess not
__________________
"Take off the blazer loosen up the tie
Step inside the booth Superman is alive"-Jay-Z

PIN:400ED23A
7100i-Nextel
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Nail Gun CO2 Compressed Air Tank Bottle Coiled Remote Hose Set Quick Disconnect
$28.0
Nail Gun CO2 Compressed Air Tank Bottle Coiled Remote Hose Set Quick Disconnect pictureDayton 1A485E Pilot Relay 24 VDC Coil w/ Base
$9.99
Dayton 1A485E Pilot Relay 24 VDC Coil w/ Base pictureGOULD LIGHTING CONTACTOR A143D 120 v coil
$125.0
GOULD LIGHTING CONTACTOR A143D 120 v coil pictureSiemens 3RT1045-3RB40-0KS0 Starter Contactor 24 VDC Coil 3RT1045-3R..0-0KS0
$139.99
Siemens 3RT1045-3RB40-0KS0 Starter Contactor 24 VDC Coil 3RT1045-3R..0-0KS0 pictureTELEMECANIQUE LC1-D2510-F7 AC CONTACTOR W/110V COIL LC1D2510
$4.95
TELEMECANIQUE LC1-D2510-F7 AC CONTACTOR W/110V COIL  LC1D2510 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.