BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2007, 05:46 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: Los Angeles, CA
Model: 8310
Carrier: AT&T
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser/Internet issues

Please Login to Remove!

Ok...I'll try to make this as short as possible.

So today, I call in to activate the Unlimited Data Package for the BB (44.99). My data has been blocked for a while and my employee discount just went through so I decided to get the Unlimited Data Package.

When the Verizon Rep activated it, I hung up. Tried accessing the internet, it does not work. I would keep getting errors. I called back to Verizon, got to a BB specialist and they tried to help me out. Nothing worked. I did a hard reset and that did not work. I lost all my data so I'm a little mad but it's ok. After the hard reset my browser was gone, along with my email settings icon. When I connected it to the computer, in Application Loader in Desktop Manager, it showed that the Browser was installed. I couldn't locate it on the phone.

So after about 45 minutes they could not figure out what the problem was so I had to submit a ticket. The trouble tickets take 24-72 hours and it "guarantees a solution."

Now this is has happened before where the browser was not showing...

http://www.blackberryforums.com/gene...ur-device.html

As you can see in that thread. I went to register now in the HRT. I registered and the browser was still not there. I got a message confirming I was registered.

Now theres nothing left to do, so I wipe my device using JL Loader. I follow all the instruction found in the thread above.

So I attempted to reinstall the browser, and it went through. But again, it does not show up on the phone! Why is it not showing up on the phone anymore? Email settings isn't there either.

So basically, I'm stuck. I have the UNL data package, but I can't use it.

Does anyone know what could be wrong? Any help would be appreciated because this sucks. I lost all my data and it still doesn't work...
__________________
BlackBerry Curve 8310 - AT&T
Offline  
Old 01-21-2007, 06:06 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: Los Angeles, CA
Model: 8310
Carrier: AT&T
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now when I connect it to the computer, on Desktop Manager, Browser is greyed out WITH a check mark next to it. JavaScript Package is also installed.
__________________
BlackBerry Curve 8310 - AT&T
Offline  
Old 01-21-2007, 06:11 PM   #3 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

You usually don't install the browser. The option for the browser is sent with your service books. If you have BIS, try logging into your BIS account on Verizon's web site. Then find the option to resend service books. That usually does it.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 01-21-2007, 06:18 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: Los Angeles, CA
Model: 8310
Carrier: AT&T
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do not have a BIS account. Is there a way I can sign up for one?
__________________
BlackBerry Curve 8310 - AT&T
Offline  
Old 01-21-2007, 06:58 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: Los Angeles, CA
Model: 8310
Carrier: AT&T
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In addition, when I go the Options > Advanced Options > Service Books

There are NO ENTRIES.
__________________
BlackBerry Curve 8310 - AT&T
Offline  
Old 01-22-2007, 03:43 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: Los Angeles, CA
Model: 8310
Carrier: AT&T
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to get the issue fixed. It just took a while for the Verizon towers to update my phone...
__________________
BlackBerry Curve 8310 - AT&T
Offline  
Old 01-22-2007, 09:53 AM   #7 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Provisioning isn't instant with all carriers. Cingular's pretty quick but as I recall TMO could take up to 48 hours. I don't have hands-on experience with the other carriers.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.