BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2007, 08:34 PM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8700c
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 8700c wipe handheld problem -- never finishes

Please Login to Remove!

I was doing some testing with BES activations. I perform wipe handheld operations all the time. On a particular 8700c, one I have used for some time now, I went to do a wipe handheld. Typed in "blackberry", and the hourglass and "Erasing data" message appeared (normal).

However, the device just sits at a white screen, with a spinning hour glass -- been doing this for over an hour (wipe operations have always taken about 3 to 4 minutes). After an hour, I removed the battery and replaced. Same state. The LED indicator is flashing more rapidly than usual. Tried connecting to desk top manager and reload. It sees the device (USB, and PIN number is displayed), but the upgrade/reload of JVM does not proceed past search "Connecting to the device JVM...).

Took SIM card out, same symptoms. Any ideas?? Was it time for the device to die?? ANy ideas would be appreciated.

Thanks
Offline  
Old 01-22-2007, 09:05 PM   #2 (permalink)
Thumbs Must Hurt
 
moleman2k's Avatar
 
Join Date: Jul 2006
Location: Out East
Model: 9700
OS: 5.0
PIN: t of BEER!!!
Carrier: Telus
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bird95134
I was doing some testing with BES activations. I perform wipe handheld operations all the time. On a particular 8700c, one I have used for some time now, I went to do a wipe handheld. Typed in "blackberry", and the hourglass and "Erasing data" message appeared (normal).

However, the device just sits at a white screen, with a spinning hour glass -- been doing this for over an hour (wipe operations have always taken about 3 to 4 minutes). After an hour, I removed the battery and replaced. Same state. The LED indicator is flashing more rapidly than usual. Tried connecting to desk top manager and reload. It sees the device (USB, and PIN number is displayed), but the upgrade/reload of JVM does not proceed past search "Connecting to the device JVM...).

Took SIM card out, same symptoms. Any ideas?? Was it time for the device to die?? ANy ideas would be appreciated.

Thanks
Content protection was enabled. the worst thing you could have done was take the battery out during the wipe. leave it for 3-4 hours and hope it comes back to life. if not, you may have to try to reload the software on the handheld.
__________________
Moleman2k
BlackBerry Certified System Administrator (5.0)

(7290 -> 8700 -> 8120 -> 8310, with Robbers) -> (8130 -> 9530 -> 9700 w/ Telus)
Offline  
Old 01-23-2007, 12:39 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

download and install the JDE kit for the BlackBerry - go to a DOS window and go to the directory where JAVALOADER.exe is and type "javaloader.exe -usb wipe". This will wipe out the OS - when it reboots you should get a 509 error (I think it is). Then download an OS for you handheld, install it and then install the OS using Desktop Manager.
Offline  
Old 01-23-2007, 01:15 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

That will work, however, just use JL_CMDER for an easy version installation of javaloader. The link to this app by d_fisher (one of our moderators) is in my signature. The error you will get is 507. then you can reinstall your OS.
Offline  
Old 01-23-2007, 10:50 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

cool - did not know about JL_CMDER either - thanks!
Offline  
Old 03-02-2007, 02:25 PM   #6 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Any suggestions if JL_CMDER can't seem to connect to it either?
Offline  
Old 03-02-2007, 02:29 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Henderson, KY
Model: 9530
OS: 4.7.0.148
Carrier: Verizon
Posts: 178
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink

call cingular its should be still covered under manufacturing warranty
or you can tell them that the device will not hold power with out being plugged in that i hear allows works
__________________
Left my storm for a tour and havn't looked back!
Offline  
Old 03-02-2007, 03:30 PM   #8 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

I finally got it to work with app loader - take out the battery, connect to pc - start app loader hit next at Welcome screen - put in battery and hit next AT THE SAME TIME at the communication port selection screen... I had tried that a couple times but just didn't get the timing right - finally got it and all is good!

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.