BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2007, 08:46 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 9630
Carrier: verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AvantGo

Please Login to Remove!

I was wondering if anyone uses AvantGo and has any tips for configuring it. I have downloaded it to my 8703e and have not been able to get it to Synchronize. When I hit synchronize, i see the "connecting to sync server" and the two way arrow showing traffic but it eventually times out and I get the message "An error occurred during the synchronization process: connection timed out"

I have tried to change most of the options under all the menus but can't seem to get it to work.

Any help would be appreciated!

Thanks,
Jason
Offline  
Old 01-22-2007, 09:27 PM   #2 (permalink)
Knows Where the Search Button Is
 
drewdinardo's Avatar
 
Join Date: Dec 2006
Model: tour
Carrier: sprint
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem and gave up!
Offline  
Old 01-22-2007, 10:17 PM   #3 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think Avantgo's time passed when our PDAs got wireless internet.
I used to love Avantgo, when I had a Pocket PC. But, with Blackberry, I just read what I want on the web.
I wouldnt waste your time on Avantgo.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 01-22-2007, 11:16 PM   #4 (permalink)
Knows Where the Search Button Is
 
scaredpoet's Avatar
 
Join Date: Feb 2006
Location: NJ
Model: iPhon
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

While you're welcome to your opinion, the question remains. Has anyone gotten this to work, and has a useful answer? I too have been unable to get it to sync on my 8703e.

And, AvantGo still has a use. It's great at reformatting pages to fit small screens, and works well to get news and such on small devices, in real time. Of course, it needs to work to be useful :p

Last edited by scaredpoet : 01-22-2007 at 11:18 PM.
Offline  
Old 01-22-2007, 11:39 PM   #5 (permalink)
Thumbs Must Hurt
 
albiesf's Avatar
 
Join Date: Jan 2007
Location: San Francisco, California
Model: 8703e
Carrier: Verizon
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried this as well, and it just doesn't sync no matter how much you try.
__________________
Your Neighborhood PR Guy
Blackberry 8703e (Verizon)

"There's a time for compromise...it's called later".
Offline  
Old 01-22-2007, 11:46 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2005
Location: The Milky Way
Model: 9700
OS: 5.x
PIN: 2 something...
Carrier: Rogers
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm with buddy. Time to move on!
__________________
- foner
Offline  
Old 01-22-2007, 11:54 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2006
Model: 9700
OS: 5.0.0.330
Carrier: TMo
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Getting AvantGo to work is like trying to squeeze water out of a rock. Except at least with that, you still have a rock. With AvantGo, all you get is frustration.
Offline  
Old 01-23-2007, 03:41 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 9630
Carrier: verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am beginning to think it is a waste of time, unfortunatly there are a few things I use for work, namely travel reservations, that will only go the the BB with AvantGo. Trying to display these with the web browser does not yeild good results.....
Offline  
Old 01-23-2007, 10:06 PM   #9 (permalink)
sfo
Talking BlackBerry Encyclopedia
 
sfo's Avatar
 
Join Date: Nov 2005
Location: San Francisco
Model: 8703e
Carrier: AT&T
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

From day one, I've found AvantGo to be buggy. I agree with most posters...its time has passed. If there ever was one.
Offline  
Old 01-24-2007, 06:52 AM   #10 (permalink)
Thumbs Must Hurt
 
roybeasley's Avatar
 
Join Date: Jan 2005
Location: Houston, TX
Model: 8700g
Carrier: T-mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have it running on my 8700g (T-Mobile). I do use it frequently, both on my BB and my Palm Tungsten C, and I really like it. I just downloaded it from the Avantgo website, and it worked. I'm not aware of any special settings needed on the BB.
__________________
Roy Beasley
"I tried to fail, but I did not succeed."
Offline  
Old 01-24-2007, 07:27 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Baraboo, WI
Model: 8830
PIN: 32CC212F
Carrier: US Cellular
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by roybeasley
I have it running on my 8700g (T-Mobile). I do use it frequently, both on my BB and my Palm Tungsten C, and I really like it. I just downloaded it from the Avantgo website, and it worked. I'm not aware of any special settings needed on the BB.
Under Options, Servers Manager, what is the URL you are using to sucessfully sync with? When I installed the Avantgo client it defaulted to sync.avantgo.com:80 but a search for help on the Avantgo web site seems to indicate it should be rimsync.avantgo.com:80.
Offline  
Old 01-24-2007, 09:51 AM   #12 (permalink)
Thumbs Must Hurt
 
roybeasley's Avatar
 
Join Date: Jan 2005
Location: Houston, TX
Model: 8700g
Carrier: T-mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I don't see a Servers Manager under Options.
__________________
Roy Beasley
"I tried to fail, but I did not succeed."
Offline  
Old 01-24-2007, 10:44 AM   #13 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jrusch
Under Options, Servers Manager, what is the URL you are using to sucessfully sync with? When I installed the Avantgo client it defaulted to sync.avantgo.com:80 but a search for help on the Avantgo web site seems to indicate it should be rimsync.avantgo.com:80.
I changed it to rimsync.avantgo.com, port 80 and I still get Error when doing a sync. Has anyone gotten this to work?
Offline  
Old 01-24-2007, 10:59 AM   #14 (permalink)
Thumbs Must Hurt
 
busterkat's Avatar
 
Join Date: Nov 2006
Location: NJ/NY
Model: 8320
OS: 4.5.0.81
Carrier: tmo
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you cleared the channel cache, cookies and authentication ?

If not try that. Sometimes it helps.

I wonder if the problems have anything to do with available memory on the device. I seem to remeber that when I used it on the pocket pc you could set the channel cache to save to SD.

Isn't this app beta?
__________________

8320/TMO/4.2.0.71/Plantronics-BB 655/BIS/Mac/PC/MissingSync
Offline  
Old 01-24-2007, 11:25 AM   #15 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by busterkat
have you cleared the channel cache, cookies and authentication ?

If not try that. Sometimes it helps.

I wonder if the problems have anything to do with available memory on the device. I seem to remeber that when I used it on the pocket pc you could set the channel cache to save to SD.

Isn't this app beta?
It sure is a beta. I tried your suggestions and still can't sync. I tried using my PC browser to rimsync.avantgo.com and got a permissions error for trying to access "/". Interesting. Guess I'll just uninstall it.
Offline  
Old 01-24-2007, 11:33 AM   #16 (permalink)
Thumbs Must Hurt
 
busterkat's Avatar
 
Join Date: Nov 2006
Location: NJ/NY
Model: 8320
OS: 4.5.0.81
Carrier: tmo
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
It sure is a beta. I tried your suggestions and still can't sync. I tried using my PC browser to rimsync.avantgo.com and got a permissions error for trying to access "/". Interesting. Guess I'll just uninstall it.
That url is the sync server that you enter in the avantgo client......
__________________

8320/TMO/4.2.0.71/Plantronics-BB 655/BIS/Mac/PC/MissingSync
Offline  
Old 01-24-2007, 01:02 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
VickyPaz's Avatar
 
Join Date: Jul 2006
Location: New England, USA
Model: 9000
Carrier: TMobile
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, I just downloaded from website and was having same problems. Went to their support page and this is what they say to do with that error...so far seems to be working. Good luck


Cound not open tunnel failed message

Question

Why do I receive a message "could not open tunnel failed" message on my BlackBerry RIM device?


Answer

The AvantGo client has some data connectivity requirements. You need one of these three things:


1. BES connectivity with MDS enabled on the BES; or
2. BIS-B support on your carrier; or
3. Direct TCP/IP support on your carrier.

If getting the "Could not open tunnel failed message" in AvantGo on the device, select Options from the menu and open the Synchronization page. Change the connection/transport type to BIS-B, save, and try to sync. That should work for you, unless your IT department has installed policies on your device preventing third-party apps from connecting to the Internet.
Offline  
Old 01-24-2007, 01:05 PM   #18 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by busterkat
That url is the sync server that you enter in the avantgo client......
Yes and that's where I put it (avantgo-client->Server). Still got an error.
Offline  
Old 01-24-2007, 01:07 PM   #19 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by VickyPaz
Hey, I just downloaded from website and was having same problems. Went to their support page and this is what they say to do with that error...so far seems to be working. Good luck


Cound not open tunnel failed message

Question

Why do I receive a message "could not open tunnel failed" message on my BlackBerry RIM device?


Answer

The AvantGo client has some data connectivity requirements. You need one of these three things:


1. BES connectivity with MDS enabled on the BES; or
2. BIS-B support on your carrier; or
3. Direct TCP/IP support on your carrier.

If getting the "Could not open tunnel failed message" in AvantGo on the device, select Options from the menu and open the Synchronization page. Change the connection/transport type to BIS-B, save, and try to sync. That should work for you, unless your IT department has installed policies on your device preventing third-party apps from connecting to the Internet.
I didn't get that specific error. In the sliding-cursor at the bottom it just had "Error!" What carrier are you using? I'm on verizon.
Offline  
Old 01-24-2007, 01:59 PM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
VickyPaz's Avatar
 
Join Date: Jul 2006
Location: New England, USA
Model: 9000
Carrier: TMobile
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
I didn't get that specific error. In the sliding-cursor at the bottom it just had "Error!" What carrier are you using? I'm on verizon.
TMobile. I do sometimes get a syncing error but if I try again it usually works.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.