BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2007, 09:49 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Cannot hear or talk on Blackberry 7100g. Can do both when speaker turned on

Please Login to Remove!

I have a blackberry 7100g. When I receive a call, the screen says connected but I cannot talk or listen on the phone. I have made sure that the phone is not on mute. Now after i receive a call, if I turn on the speaker phone , I can talk and listen fine....except so does everyone else in the room!!!!! Has anyone else come across this problem. It is very annoying to say the least. I have call Optus technical support (im in Australia) and the only thing they suggested was to do a hard reset. Ive done that and it still doesnt work. Any help appreciated
Offline  
Old 01-23-2007, 06:08 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
careyana's Avatar
 
Join Date: Mar 2006
Location: Austin, TX
Model: 8820
Carrier: CingATT
Posts: 287
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I hate to tell you but that's a "feature" of the 7100g. :(
__________________
BBs through my history: 957(8MB), 7280, 7290, 8700c
BB Now: 8820
_______________________
Offline  
Old 01-24-2007, 06:37 AM   #3 (permalink)
Knows Where the Search Button Is
 
CKelly's Avatar
 
Join Date: Nov 2006
Model: 7100i
Carrier: Nextel
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've never heard of a feature like that. And if that's true, what a ridiculous feature. It almost sounds like the internal speakers on that phone have gone out. I would see if there is a way to verify that information, you may need to swap out.
__________________
Courtney
Nextel Blackberry and Tech Support
PCB, FL
7100i
401169CE
Offline  
Old 01-24-2007, 10:39 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: Laval, Quebec, Canada
Model: 9300
OS: 6.0.0.461
PIN: 23918503
Carrier: Rogers
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue...twice. The phone needs to be replaced!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

ICN-4P32-N Advance Ballast for 4 F32T8 Lamps Electronic 120-277V
$14.99
ICN-4P32-N Advance Ballast for 4 F32T8 Lamps Electronic 120-277V pictureOSRAM BLACK 4 BULB LAMP 277 VOLT COMMERCIAL ELECTRONIC FLUORESCENT LIGHT BALLAST
$84.99
OSRAM BLACK 4 BULB LAMP 277 VOLT COMMERCIAL ELECTRONIC FLUORESCENT LIGHT BALLAST pictureADVANCE 71A8433 CW AUTOTRANSFORMER BALLAST 277V 1.70A 400W HPS LAMP
$35.95
ADVANCE 71A8433 CW AUTOTRANSFORMER BALLAST 277V 1.70A 400W HPS LAMP  pictureNew Advance 175W H39 120v Ballast 71A3306
$69.0
New Advance 175W H39 120v Ballast 71A3306 pictureLot of 10 Instant start 4 lamps electronic ballast + fluorescent tube sockets
$19.99
Lot of 10 Instant start 4 lamps electronic ballast + fluorescent tube sockets picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.