BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2007, 09:05 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7290
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Recieving Problems (BB7290)

Please Login to Remove!

I am having trouble with my blackberry 7290. It doesn't seem to receive all my email messages from the server but it does receive some, when my computer is on it receives about 50% of my messages, when my computer is off it receives about 70-80% of messages. Could this problem still be caused by filters? I have adjusted the retain messages setting but it dose'nt seem to have helped. What other filters do i need to check? Is it possible that it could be a problem with my provider (AT&T)? Any help or suggestions would be greatly appricaited.
Offline  
Old 01-25-2007, 09:12 AM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be filters.

However, it's more likely that your mail client on your PC isn't configured to leave mail on the server. There's no way for the BB to retrieve mail from your server through that account if your desktop has pulled the mail. Still, I don't understand why you're only getting 70-80%. For that last 20-30%, I'd suggest checking your filters but it you haven't ever touched them it's not likely to be the problem. The default is to forward all mail.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.