BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2007, 12:11 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700g
Carrier: at&t
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post deleted blackberry browser!

Please Login to Remove!

Accidentally deleted my blackberry browser on my 8700, and I've tried everything to get it back on my BB. I've tried sending the service books, but still nothing. I tried using the Desktop Manager's "application loader," but I do not see the browser as an option. I've already downloaded and installed the latest version of the Desktop Manager and also the latest Handheld Software v4.1.0.529.

Have any ideas?
Offline  
Old 01-26-2007, 12:31 AM   #2 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to Options > Advanced Options > Host Routing Table

Click the trackwheel and select Register Now
__________________
CrackBerry

Please try a Search
Offline  
Old 01-26-2007, 12:34 AM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700g
Carrier: at&t
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yup, did that too. still not getting the browser on the phone though.
Offline  
Old 01-26-2007, 01:16 AM   #4 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8700g
Carrier: at&t
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, figured it out: I had an unlocked t-mobile phone and I was trying to update it with the Cingular software.

What I had to do was delete the "vendor" file.


"I Installed 4.x OS from another carrier. It doesn't work!

This is because you will need to delete or rename the VENDOR.XML file located at:
C:\Program Files\Common Files\Research In Motion\AppLoader\VENDOR.XML
First, install BlackBerry OS 4.x but do not run BlackBerry Desktop. Next, delete or rename the VENDOR.XML. Finally, run desktop manager to install."

after that, its all good. Hope this helps for anyone else with the same problem.
Offline  
Old 01-26-2007, 01:20 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

vendor.xml strikes again.....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.