BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2007, 09:04 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8700
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c HW problem?

Please Login to Remove!

Ok, in the last two days, I've had three cases where my bb (new from cingular in december) suddenly dies. It goes stone cold dead - no power indicator even when plugged into wall power.

The only way I've been able to revive it was to pull the battery and re-seat the sim card (just pulling the battery didn't help). Then it comes back to life and is normal for a period of time. One odd thing is that on the last occurance it booted itself about five times in a row before it came back to life.

Does this sound like a HW problem, a SIM problem, or just bad karma/breath? I'd like some basic ideas before I tangle with customer service.

Has anyone seen this before?

Thanks
Offline  
Old 01-26-2007, 10:18 AM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a defective unit. I'd just tell CS that it's dead even plugged into the wall and that you've pulled the battery, reseated the SIM, etc (otherwise you're likely to have to go through troubleshooting hell to reach the same conclusion).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.