BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2007, 11:03 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Orlando
Model: 9000
PIN: bobby pin
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Searching for Network & 7290s

Please Login to Remove!

Howdy Y'all. I have been having reoccurring problems with my blackberry 7290s. In the past 2 months, I have had about 10-12 bb that are constantly searching for network. I figure a couple are coincidental, and more than that are showing me a device error.

Has anyone else noticed this problem? I hate to have to keep buying new units that are between 6 months and a year an a half old, but this is driving me nuts.

I have done everything imaginable from replacing the SIM card to reinstalling the OS after a complete wipe of the device. I'm getting fairly frustrated with the 7290s. Any clue as to why this could be happening would be great!
Offline  
Old 01-26-2007, 02:53 PM   #2 (permalink)
Thumbs Must Hurt
 
Dollarbill79's Avatar
 
Join Date: Oct 2006
Location: Florida
Model: 8100
PIN: 23EB5210
Carrier: T-Mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just had to order a new 7520 because my old one would not power up. I got this new one and I have been having the same problem. It will not connect to a network and when it does the signal is so low that i have dropped calls all over the place. I called Sprint/Nextel this morning and told them that i was frustrated and they are sending me a new 7100i on monday and at $100 off the corprate price. The service tech could not figure it out. I have reset my device changed sim cards reset the radio....everything short of reinstalling the os and still nothing.
__________________
Feel free to hit me up.....
PIN:23EB5210
Yahoo:Dollar_Bill1979
AIM:Smirnoff120proof
Offline  
Old 01-27-2007, 09:52 AM   #3 (permalink)
Knows Where the Search Button Is
 
Kat1962's Avatar
 
Join Date: Jan 2007
Location: Dayton, Ohio
Model: 8700g
Carrier: Cincinnati Bell
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 7230

I am having the same problem with a 7230 that I bought refurbished on-line a few days ago. I am using a prepaid sim card in it. It will locate a network and lock on it but then goes into searching again. Hope you guys can find a answer for this.
Offline  
Old 01-28-2007, 06:06 AM   #4 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I purchased a 7290 online last week, and my device will access the Cingular network as soon as I turn in on. Then it loses the connection to the network as soon as I attempt to make a call. Please Help!!!! Thanks.
Offline  
Old 01-28-2007, 09:46 AM   #5 (permalink)
Knows Where the Search Button Is
 
Kat1962's Avatar
 
Join Date: Jan 2007
Location: Dayton, Ohio
Model: 8700g
Carrier: Cincinnati Bell
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, so I went to a Cincinnati Bell store yesterday and signed up for a Blackberry plan, thinking that just using a regular voice only sim card may have had something to do with it loosing the network. No Go! Like the above post, it will find a signal, lock in and as soon as I attempt to SMS or open the browser, it drops the signal. I am wondering if it is a bug with the 7200 series, and is it really going to do any good sending it back to the on-line store and exchanging it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.