BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2007, 06:40 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Location: maryland
Model: 7100i
Carrier: verizon wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet...

Please Login to Remove!

I Just Recently Started Using My Blackberry 7100i Again....in Doing So I Have To Update A Lot Of Things....when I Updated The Os....i Now Do Not Have A Icon For The Internet Browser....


I Asked Nextel To Send Me My Service Book That Didn't Work.....nextel Had Me To Take Out The Battery, And Hold The Power Button For About A Minute...and Put The Battery Back...that Didn't Work....


Can Anyone Tell Me How To Get The Blackberry Internet Browser Back On My 7100i So That I Can Go Out To The Internet Again ?



I Am Using 4.1.0.8 (aug 18, 2005) = Blackberry Desktop Manager


I Tried To Find A Update To The Os..but I Couldn't ..is There A Recent Update To The Blackberry Os For The 7100i ?

Thanks For All The Help !
Offline  
Old 01-29-2007, 11:01 AM   #2 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have a Blackberry data plan?
If you dont, you will not get the browser.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 01-29-2007, 11:55 AM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Location: maryland
Model: 7100i
Carrier: verizon wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I Have The Data Plan
Offline  
Old 01-29-2007, 12:15 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
DiRN's Avatar
 
Join Date: Jul 2006
Model: 8900
Carrier: at&t
Posts: 320
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You should be able to resend the service books yourself from Nextel's BIS site.
Offline  
Old 01-29-2007, 12:27 PM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Location: maryland
Model: 7100i
Carrier: verizon wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I Have Done That Like Twice Already...and Nothing !
Offline  
Old 01-29-2007, 12:42 PM   #6 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure if the menu option will be the same on the 7100i, but try going to;

Options > Advanced Options > Host Routing Table, then click the trackwheel and choose Register Now

See if that makes a difference.
__________________
CrackBerry

Please try a Search
Offline  
Old 01-29-2007, 12:43 PM   #7 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, take a look at this thread. When you upgraded the OS did you delete the vendor.xml file?

http://www.blackberryforums.com/gene...y-browser.html
__________________
CrackBerry

Please try a Search
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.