BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2007, 01:05 PM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8700c
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New 8700c Can't Send Email

Please Login to Remove!

Noob with a vexing problem. I just swtched from a 7100 on Cingular BIS to a new 8700 on an new corporate BES. Everything seems OK, getting emails, internet, sms, but.... when I try to send an email I get the error "Desktop email program unable to submit message". We have tried sending service books, deleting and restoring service books, a new Enterprise Activation. Nothing works. I set up the BIS link on this phone as the account is still active and that works fine. I had the problem prior to activating the BIS account on this handheld so I'm pretty sure that is not the problem.
Thanks for the help.
Offline  
Old 01-29-2007, 07:02 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,032
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Sounds to me like you had the Redirector selected and your PC is turned off - or Outlook has closed.

Did you talk to you IT/BES guru?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.